Results 1 to 6 of 6

Thread: Mouse

  1. #1

    Default Mouse

    https://forums.opensuse.org/showthre...64#post2802164
    Invoking the mousepoll rate is not changing the interval value ('Ivl=').

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,016
    Blog Entries
    1

    Default Re: Mouse

    Quote Originally Posted by user89 View Post
    https://forums.opensuse.org/showthre...64#post2802164
    Invoking the mousepoll rate is not changing the interval value ('Ivl=').
    Okay...and did you ever submit a bug report as suggested?

  3. #3

    Default Re: Mouse

    How would I summit a bug report?

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,016
    Blog Entries
    1

    Default Re: Mouse

    Quote Originally Posted by user89 View Post
    How would I summit a bug report?
    A guide on submitting bug reports:
    https://en.opensuse.org/openSUSE:Submitting_bug_reports

    Submit bug report here:
    https://bugzilla.opensuse.org/index.cgi

  5. #5

    Default Re: Mouse

    The bug was reported and fixed on my behalf.
    How could you update kernel drivers with the patch fix?

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,016
    Blog Entries
    1

    Default Re: Mouse

    Quote Originally Posted by user89 View Post
    The bug was reported and fixed on my behalf.
    How could you update kernel drivers with the patch fix?
    I assume you are referring to this openSUSE Tumbleweed bug report (id=1034478)?... there's no resolution mentioned there as of yet though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •