For some reasons, I had to flag some packets as taboo to prevent installation and unexpected configuration changes.
For example, I've blocked nouveau drivers, because I use Nvidia proprietary drivers, and OpenJDK because I use Oracle JDK.
My issue, is when I try to update some packages, for example LibreOffice, I get tons of conflicts errors because LibreOffice has a dependency with OpenJDK.

So everytime I launch Yast, I need to flag manually all packages to ignore these conflicts.
There is a way to tell at Yast to remember what conflicts should ignore one time for all?



Please don't tell me me to use /usr/sbin/update-alternatives --config java, I know it's possible, but this is not what I asked, the conflict with OpenJDK is only one of many conflicts, and this doesn't solve all my issues.