Results 1 to 5 of 5

Thread: Tumbleweed: a website no longer loading.

  1. #1

    Default Tumbleweed: a website no longer loading.

    The website http://wxcharts.eu/ has not been working today in Chromium,
    Firefox, and Opera. However, it does work with Qupzilla. It just
    displays the page heading with a box below which flashes "loading" for a
    while then stops. This site only stopped working this morning. Something
    hinky in the 20170331 TW snapshot?

    It does work on my iPad (Safari) and Windows 10 (Edge and FF) although
    it seems a bit slower than usual in loading on both.

    --
    Graham Davis, Bracknell, Berks., UK.
    openSUSE Tumbleweed; KDE Plasma 5.9.4; Qt 5.7.1; Kernel 4.10.5;
    AMD Athlon X4 860K Processor; Sound: FCH Azalia;
    Video: nVidia GeForce 210 (Driver: nouveau)

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: Tumbleweed: a website no longer loading.

    On Tue 04 Apr 2017 03:08:37 PM CDT, Graham P Davis wrote:

    The website http://wxcharts.eu/ has not been working today in Chromium,
    Firefox, and Opera. However, it does work with Qupzilla. It just
    displays the page heading with a box below which flashes "loading" for
    a while then stops. This site only stopped working this morning.
    Something hinky in the 20170331 TW snapshot?

    It does work on my iPad (Safari) and Windows 10 (Edge and FF) although
    it seems a bit slower than usual in loading on both.

    Hi
    Just tried here with FF 52.0.1 in Tumbleweed 20170331 (Gnome Shell),
    works fine and all images load up... Not an ad-blocker or such?

    Try a test user, does it duplicate?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.1|GNOME 3.16.2|4.1.38-50-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  3. #3

    Default Re: Tumbleweed: a website no longer loading.

    On 04/04/17 16:21, malcolmlewis wrote:
    >
    > On Tue 04 Apr 2017 03:08:37 PM CDT, Graham P Davis wrote:
    >
    > The website http://wxcharts.eu/ has not been working today in Chromium,
    > Firefox, and Opera. However, it does work with Qupzilla. It just
    > displays the page heading with a box below which flashes "loading" for
    > a while then stops. This site only stopped working this morning.
    > Something hinky in the 20170331 TW snapshot?
    >
    > It does work on my iPad (Safari) and Windows 10 (Edge and FF) although
    > it seems a bit slower than usual in loading on both.
    >
    >
    >
    > Hi
    > Just tried here with FF 52.0.1 in Tumbleweed 20170331 (Gnome Shell),
    > works fine and all images load up... Not an ad-blocker or such?
    >
    > Try a test user, does it duplicate?
    >


    De-activated the ad-blocker - no change.

    Test user didn't duplicate so I tried removing cookies. On FF, removing
    those for wxcharts.eu fixed the problem. On Chromium, it seemed to me
    that I could only clear all cookies - that will cause some
    inconveniences for a while - and that also worked.

    Not as weird as the last time something similar happened - fixed by
    getting a new router.

    Anyway, thanks for the useful hints.

    --
    Graham Davis, Bracknell, Berks., UK.
    openSUSE Tumbleweed; KDE Plasma 5.9.4; Qt 5.7.1; Kernel 4.10.5;
    AMD Athlon X4 860K Processor; Sound: FCH Azalia;
    Video: nVidia GeForce 210 (Driver: nouveau)

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,299
    Blog Entries
    2

    Default Re: Tumbleweed: a website no longer loading.

    Recommend clearing the web cache <completely> in your web browser.
    In fact, nowadays and if you have a broadband connection you should set your cache size as tiny as possible.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  5. #5

    Default Re: Tumbleweed: a website no longer loading.

    On 06/04/17 00:56, tsu2 wrote:
    >
    > Recommend clearing the web cache <completely> in your web browser.
    > In fact, nowadays and if you have a broadband connection you should set
    > your cache size as tiny as possible.
    >


    Thanks for that advice even though that didn't appear to be the cause of
    the problem here as clearing cookies sorted the problem. However, I'll
    see about changing settings as per your suggestion; 100Mbps download
    speed wouldn't seem to make a large cache particularly vital. ;-)

    Puzzled that Chromium doesn't seem to include opportunity for clearing
    individual cookies when its "settings" page is so similar to Opera's -
    who copied whom? - where there is an option to do just that.


    --
    Graham Davis, Bracknell, Berks., UK.
    openSUSE Tumbleweed; KDE Plasma 5.9.4; Qt 5.7.1; Kernel 4.10.5;
    AMD Athlon X4 860K Processor; Sound: FCH Azalia;
    Video: nVidia GeForce 210 (Driver: nouveau)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •