Results 1 to 6 of 6

Thread: Hibernation Fails

  1. #1
    Join Date
    Aug 2010
    Location
    UK
    Posts
    365

    Question Hibernation Fails

    Whenever running KVM, Steam or running WINE I find hibernate breaks by dumping you back at the desktop after trying to initialise. Any common thread here?!?
    Vintage IBM ThinkPad T21 (my first) laptop 1GHz PIII [T22 heatsink] ~ Silicon Heaven [RIP]
    X250 Lenovo Thinkpad ~ openSUSE Tumbleweed KDE
    C2D Micro ATX Tower (2nd Main Board) ~ openSUSE Leap 15.1

  2. #2
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: Hibernation Fails

    have you check the size of swap (default is tiny) I ask since some of these apps eat RAM.

  3. #3
    Join Date
    Aug 2010
    Location
    UK
    Posts
    365

    Default Re: Hibernation Fails

    Hmmm, would make sense. Can it be resized with GParted?
    Vintage IBM ThinkPad T21 (my first) laptop 1GHz PIII [T22 heatsink] ~ Silicon Heaven [RIP]
    X250 Lenovo Thinkpad ~ openSUSE Tumbleweed KDE
    C2D Micro ATX Tower (2nd Main Board) ~ openSUSE Leap 15.1

  4. #4
    Join Date
    Aug 2010
    Location
    UK
    Posts
    365

    Default Re: Hibernation Fails

    Even with Clonzilla it tricky... Tink would not survive to boot GParted method.
    Vintage IBM ThinkPad T21 (my first) laptop 1GHz PIII [T22 heatsink] ~ Silicon Heaven [RIP]
    X250 Lenovo Thinkpad ~ openSUSE Tumbleweed KDE
    C2D Micro ATX Tower (2nd Main Board) ~ openSUSE Leap 15.1

  5. #5
    Join Date
    Aug 2010
    Location
    UK
    Posts
    365

    Default Re: Hibernation Fails

    Creative use of GParted & Clonzilla needed! Jiggery-pokery.
    Vintage IBM ThinkPad T21 (my first) laptop 1GHz PIII [T22 heatsink] ~ Silicon Heaven [RIP]
    X250 Lenovo Thinkpad ~ openSUSE Tumbleweed KDE
    C2D Micro ATX Tower (2nd Main Board) ~ openSUSE Leap 15.1

  6. #6
    Join Date
    Aug 2010
    Location
    UK
    Posts
    365

    Default Re: Hibernation Fails

    Quote Originally Posted by ndc33 View Post
    have you check the size of swap (default is tiny) I ask since some of these apps eat RAM.
    This worked!
    Vintage IBM ThinkPad T21 (my first) laptop 1GHz PIII [T22 heatsink] ~ Silicon Heaven [RIP]
    X250 Lenovo Thinkpad ~ openSUSE Tumbleweed KDE
    C2D Micro ATX Tower (2nd Main Board) ~ openSUSE Leap 15.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •