Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Desktop Updater Applet Does not work correctly.

  1. #1

    Default Desktop Updater Applet Does not work correctly.

    Hello:

    When using the desktop applet for updating I get the error
    "A security trust relationship is not present A security trust relationship could not be made with the software origin.
    Please check your software signature settings."


    SO I tried manually:

    Running in terminal:
    Code:
    linux-f5tb:/home/Kilbert # zypper ref
    Repository 'Libdvdcss' is up to date.                                                                                                                                                                                                                                                            
    Repository 'Packman-Tumbleweed' is up to date.                                                                                                                                                                                                                                                   
    Repository 'Plex' is up to date.                                                                                                                                                                                                                                                                 
    Repository 'KDE:Extra' is up to date.                                                                                                                                                                                                                                                            
    Repository 'openSUSE-Tumbleweed-oss' is up to date.                                                                                                                                                                                                                                              
    Repository 'openSUSE-Tumbleweed-Non-Oss' is up to date.                                                                                                                                                                                                                                          
    Repository 'openSUSE-Tumbleweed-Update' is up to date.                                                                                                                                                                                                                                           
    All repositories have been refreshed.
    linux-f5tb:/home/Kilbert # zypper up
    Loading repository data...
    Reading installed packages...
    
    The following 56 package updates will NOT be installed:
      chromium cln digikam digikam-doc digikam-lang dolphin-plugin-checksum fdupes gtk2-metatheme-breeze gtk3-metatheme-breeze kcheckhash kernel-default-4.10.4-1.3 kipi-plugins kipi-plugins-lang konversation konversation-lang kshutdown ktp-accounts-kcm lensfun-data libdigikamcore5 libepub0
      libhdf4 libhdf5-100 libhdf5_hl100 libktpaccountskcminternal9 liblensfun1 libloudmouth-1-0 libmarblewidget22 libopencv3_1 libopencv-qt56_3 libpackagekitqt5-0 libtag-extras1 libxine2-pulse metatheme-breeze-common quick-usb-formatter showfoto skanlite skanlite-lang subtitlecomposer
      subtitlecomposer-lang vlc-codec-gstreamer xf86-input-evdev xf86-input-joystick xf86-input-keyboard xf86-input-libinput xf86-input-mouse xf86-input-synaptics xf86-input-vmmouse xf86-input-void xf86-input-wacom xf86-video-amdgpu xf86-video-ati xf86-video-fbdev xf86-video-mach64
      xf86-video-nouveau xf86-video-r128 xf86-video-vesa                                                                                                                                                                                                                  
                                                                                                                                                                                                                                                                          
    The following 10 NEW packages are going to be installed:                                                                                                                                                                                                              
      kmozillahelper libmutter-0-0 python2-appdirs python2-packaging python2-psutil python2-pyparsing python2-pytz python2-setuptools python2-six typelib-1_0-Rsvg-2_0                                                                                                    
                                                                                                                                                                                                                                                                          
    The following 2 applications are going to be REMOVED:                                                                                                                                                                                                                 
      Desktop "System Tray"                                                                                                                                                                                                                                               
                                                                                                                                                                                                                                                                                                     
    The following 6 packages are going to be REMOVED:                                                                                                                                                                                                                                                
      libmutter0 mozilla-kde4-integration python-psutil python-pytz python-setuptools python-six                                                                                                                                                                                                     
                                                                                                                                                                                                                                                                                                     
    The following 33 packages are going to be upgraded:                                                                                                                                                                                                                                              
      cpupower cups-filters cups-filters-cups-browsed cups-filters-foomatic-rip cups-filters-ghostscript gnome-shell gnome-shell-browser-plugin gnome-shell-calendar libcpupower0 libMagick++-6_Q16-7 libMagickCore-6_Q16-4 libMagickWand-6_Q16-4 libmysqlclient18 libmysqlclient_r18 libmysqld18    
      libopenshot0 libsodium18 libxine2 libxine2-codecs mariadb mariadb-client mariadb-errormessages mutter mutter-data openshot-qt openSUSE-release openSUSE-release-ftp python3-openshot python-requests unrar wireless-regdb xine-ui youtube-dl                                                   
                                                                                                                                                                                                                                                                                                     
    The following product is going to be upgraded:                                                                                                                                                                                                                                                   
      "openSUSE Tumbleweed"                                                                                                                                                                                                                                                                          
                                                                                                                                                                                                                                                                                                     
    33 packages to upgrade, 10 new, 6 to remove.
    etc.. it updated.
    Tried again w/ desktop applet, and got same error:
    ""A security trust relationship is not present A security trust relationship could not be made with the software origin.
    Please check your software signature settings.""


    So I tried again:

    Code:
    linux-f5tb:/home/Kilbert # zypper ref
    Repository 'Libdvdcss' is up to date.                                                                                                                                                                                                                                                            
    Repository 'Packman-Tumbleweed' is up to date.                                                                                                                                                                                                                                                   
    Repository 'Plex' is up to date.                                                                                                                                                                                                                                                                 
    Repository 'KDE:Extra' is up to date.                                                                                                                                                                                                                                                            
    Repository 'openSUSE-Tumbleweed-oss' is up to date.                                                                                                                                                                                                                                              
    Repository 'openSUSE-Tumbleweed-Non-Oss' is up to date.                                                                                                                                                                                                                                          
    Repository 'openSUSE-Tumbleweed-Update' is up to date.                                                                                                                                                                                                                                           
    All repositories have been refreshed.
    linux-f5tb:/home/Kilbert # zypper verify
    Loading repository data...
    Reading installed packages...
    
    The following 2 applications are going to be REMOVED:
      Desktop "System Tray"
    
    No additional space will be used or freed after the operation.
    Dependencies of all installed packages are satisfied.
    linux-f5tb:/home/Kilbert # zypper up
    Loading repository data...
    Reading installed packages...
    
    The following 56 package updates will NOT be installed:
      chromium cln digikam digikam-doc digikam-lang dolphin-plugin-checksum fdupes gtk2-metatheme-breeze gtk3-metatheme-breeze kcheckhash kernel-default-4.10.4-1.3 kipi-plugins kipi-plugins-lang konversation konversation-lang kshutdown ktp-accounts-kcm lensfun-data libdigikamcore5 libepub0
      libhdf4 libhdf5-100 libhdf5_hl100 libktpaccountskcminternal9 liblensfun1 libloudmouth-1-0 libmarblewidget22 libopencv3_1 libopencv-qt56_3 libpackagekitqt5-0 libtag-extras1 libxine2-pulse metatheme-breeze-common quick-usb-formatter showfoto skanlite skanlite-lang subtitlecomposer
      subtitlecomposer-lang vlc-codec-gstreamer xf86-input-evdev xf86-input-joystick xf86-input-keyboard xf86-input-libinput xf86-input-mouse xf86-input-synaptics xf86-input-vmmouse xf86-input-void xf86-input-wacom xf86-video-amdgpu xf86-video-ati xf86-video-fbdev xf86-video-mach64
      xf86-video-nouveau xf86-video-r128 xf86-video-vesa
    
    The following 2 applications are going to be REMOVED:
      Desktop "System Tray"
    
    No additional space will be used or freed after the operation.
    Nothing to do.
    linux-f5tb:/home/Kilbert #
    How do I fix the desktop applet to work?

    thanks
    John Kilbert

  2. #2
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: Desktop Updater Applet Does not work correctly.

    you shouldnt be using the applet for updating TW (i dont know why its included). sudo zypper dup --no-allow-vendor-change is the correct way. If you dont use this you will eventually break your system (the number of packages stated as 'not going to be installed' is a symptom of this). KDE extra has just updated the gpg key which might cause the security message.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,862

    Default Re: Desktop Updater Applet Does not work correctly.

    Quote Originally Posted by ndc33 View Post
    you shouldnt be using the applet for updating TW (i dont know why its included). sudo zypper dup --no-allow-vendor-change is the correct way.
    Correct. Using zypper up (as the OP did in the first post) isn't the correct way to update TW either. In fact that is what the applet/Packgekit tries to emulate.
    Henk van Velden

  4. #4

    Default Re: Desktop Updater Applet Does not work correctly.

    Thanks,I was not aware that the applet was not used in TW.
    How can I ensure I have the correct repo's selected, and correct system packages to fix the 'the following x packages will not be installed issue?

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,862

    Default Re: Desktop Updater Applet Does not work correctly.

    Quote Originally Posted by kilbert View Post
    How can I ensure I have the correct repo's selected, and correct system packages to fix the 'the following x packages will not be installed issue?
    I should say you begin with posting the repo list, else nobody can comment.

    Code:
    zypper lr -d
    Henk van Velden

  6. #6
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: Desktop Updater Applet Does not work correctly.

    not quite sure i understand the question, but to explain.
    the sudo zypper dup --no-allow-vendor-change will do a distro upgrade but maintain all packages on original repos (unless unavoidable) so you can use with all relevant repos enabled. The non installed packages are a direct result of zypper up (it is not allowed to delete packages). If you have a separate problem with your repos you would need to post the repo list and problem.

    you may have some problems the first time you run this if you have been using zypper up for a while, i.e. requests to change vendor when original package no longer exists.

  7. #7

    Default Re: Desktop Updater Applet Does not work correctly.

    thanks here is the repo list


    l
    Code:
    inux-f5tb:/home/Kilbert # zypper lr -d
    Repository priorities are without effect. All enabled repositories share the same priority.
    
    #  | Alias                               | Name                        | Enabled | GPG Check | Refresh | Priority | Type     | URI                                                                       | Service
    ---+-------------------------------------+-----------------------------+---------+-----------+---------+----------+----------+---------------------------------------------------------------------------+--------
     1 | Libdvdcss                           | Libdvdcss                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                       |        
     2 | Packman-Tumbleweed                  | Packman-Tumbleweed          | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/       |        
     3 | Plex                                | Plex                        | Yes     | ( p) Yes  | Yes     |   99     | plaindir | dir:///home/Kilbert/Downloads/Plex/Repo                                   |        
     4 | PlexRepo                            | PlexRepo                    | No      | ----      | ----    |   99     | NONE     | https://downloads.plex.tv/repo/rpm/x86_64/                                |        
     5 | http-download.opensuse.org-9d6a228c | KDE:Extra                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/ |        
     6 | openSUSE-20160720-0                 | openSUSE-Tumbleweed-oss     | Yes     | (r ) Yes  | Yes     |   99     | yast2    | http://download.opensuse.org/tumbleweed/repo/oss/                         |        
     7 | repo-debug                          | openSUSE-Tumbleweed-Debug   | No      | ----      | ----    |   99     | NONE     | http://download.opensuse.org/debug/tumbleweed/repo/oss/                   |        
     8 | repo-non-oss                        | openSUSE-Tumbleweed-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | yast2    | http://download.opensuse.org/tumbleweed/repo/non-oss/                     |        
     9 | repo-source                         | openSUSE-Tumbleweed-Source  | No      | ----      | ----    |   99     | NONE     | http://download.opensuse.org/source/tumbleweed/repo/oss/                  |        
    10 | repo-update                         | openSUSE-Tumbleweed-Update  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/tumbleweed/                           |        
    linux-f5tb:/home/Kilbert # ^C



    I am wondering why some packages were not being updater by zypper -up; as I use them often especially chromium, mediainfo, kshutdown etc.. Once this happened to me in the past, I seem to remember I had to "switch packages to this repository" somewhere in yast.




    Code:
    The following 101 package updates will NOT be installed:                                                                                                                                                                                                              
      chromium cln digikam digikam-doc digikam-lang dolphin-plugin-checksum fdupes gtk2-metatheme-breeze gtk3-metatheme-breeze kcheckhash kcoreaddons-lang kde4-mediainfo kdelibs4support-lang kdoctools-lang kernel-default-4.10.4-1.4 kinit-lang kio-lang kipi-plugins kipi-plugins-lang
      konversation konversation-lang kross-lang kservice-lang kshutdown ktexteditor-lang ktp-accounts-kcm lensfun-data libdigikamcore5 libepub0 libhdf4 libhdf5-100 libhdf5_hl100 libKF5Auth5-lang libKF5Bookmarks5-lang libKF5Codecs5-lang libKF5Completion5-lang libKF5ConfigCore5-lang
      libKF5ConfigWidgets5-lang libKF5DBusAddons5-lang libKF5Declarative5-lang libKF5DNSSD5-lang libKF5GlobalAccel5-lang libKF5I18n5-lang libKF5IconThemes5-lang libKF5ItemViews5-lang libKF5JobWidgets5-lang libKF5JsEmbed5-lang libKF5KCMUtils5-lang libKF5KHtml5-lang libKF5NewStuff5-lang
      libKF5Notifications5-lang libKF5NotifyConfig5-lang libKF5Parts5-lang libKF5Pty5-lang libKF5Solid5-lang libKF5SonnetCore5-lang libKF5Su5-lang libKF5SyntaxHighlighting5-lang libKF5TextWidgets5-lang libKF5UnitConversion5-lang libKF5WidgetsAddons5-lang libKF5WindowSystem5-lang
      libKF5XmlGui5-lang libKF5XmlRpcClient5-lang libktpaccountskcminternal9 liblensfun1 libloudmouth-1-0 libmarblewidget22 libmediainfo0 libopencv3_1 libopencv-qt56_3 libpackagekitqt5-0 libtag-extras1 libxine2-pulse libzen0 mediainfo mediainfo-gui metatheme-breeze-common                     
      plasma-framework-lang showfoto skanlite skanlite-lang subtitlecomposer subtitlecomposer-lang vlc-codec-gstreamer xf86-input-evdev xf86-input-joystick xf86-input-keyboard xf86-input-libinput xf86-input-mouse xf86-input-synaptics xf86-input-vmmouse xf86-input-void xf86-input-wacom        
      xf86-video-amdgpu xf86-video-ati xf86-video-fbdev xf86-video-mach64 xf86-video-nouveau xf86-video-r128 xf86-video-vesa                                                                                                                                                                         
                                                                                                                                                                                                                                                                                                     
    The following 2 NEW packages are going to be installed:                                                                                                                                                                                                                                          
      libKF5DocTools5 libmovit6

    thanks
    John Kilbert

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,862

    Default Re: Desktop Updater Applet Does not work correctly.

    Quote Originally Posted by kilbert View Post
    thanks here is the repo list


    l
    Code:
    inux-f5tb:/home/Kilbert # zypper lr -d
    Repository priorities are without effect. All enabled repositories share the same priority.
    
    #  | Alias                               | Name                        | Enabled | GPG Check | Refresh | Priority | Type     | URI                                                                       | Service
    ---+-------------------------------------+-----------------------------+---------+-----------+---------+----------+----------+---------------------------------------------------------------------------+--------
     1 | Libdvdcss                           | Libdvdcss                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                       |        
     2 | Packman-Tumbleweed                  | Packman-Tumbleweed          | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/       |        
     3 | Plex                                | Plex                        | Yes     | ( p) Yes  | Yes     |   99     | plaindir | dir:///home/Kilbert/Downloads/Plex/Repo                                   |        
     4 | PlexRepo                            | PlexRepo                    | No      | ----      | ----    |   99     | NONE     | https://downloads.plex.tv/repo/rpm/x86_64/                                |        
     5 | http-download.opensuse.org-9d6a228c | KDE:Extra                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/ |        
     6 | openSUSE-20160720-0                 | openSUSE-Tumbleweed-oss     | Yes     | (r ) Yes  | Yes     |   99     | yast2    | http://download.opensuse.org/tumbleweed/repo/oss/                         |        
     7 | repo-debug                          | openSUSE-Tumbleweed-Debug   | No      | ----      | ----    |   99     | NONE     | http://download.opensuse.org/debug/tumbleweed/repo/oss/                   |        
     8 | repo-non-oss                        | openSUSE-Tumbleweed-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | yast2    | http://download.opensuse.org/tumbleweed/repo/non-oss/                     |        
     9 | repo-source                         | openSUSE-Tumbleweed-Source  | No      | ----      | ----    |   99     | NONE     | http://download.opensuse.org/source/tumbleweed/repo/oss/                  |        
    10 | repo-update                         | openSUSE-Tumbleweed-Update  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/tumbleweed/                           |        
    linux-f5tb:/home/Kilbert # ^C
    That looks fine to me. You could however disable libdvdcs, because you only use it once. It is never updated.



    Quote Originally Posted by kilbert View Post
    I am wondering why some packages were not being updater by zypper -up; as I use them often especially chromium, mediainfo, kshutdown etc.. Once this happened to me in the past, I seem to remember I had to "switch packages to this repository" somewhere in yast.
    1. It is not
      Code:
      zypper -up
      , but
      Code:
      zypper up
      .
    2. There is no connection between the number of times yo use a program and the frequency with which they need to be patched/updated.



    Quote Originally Posted by kilbert View Post

    Code:
    The following 101 package updates will NOT be installed:                                                                                                                                                                                                              
      chromium cln digikam digikam-doc digikam-lang dolphin-plugin-checksum fdupes gtk2-metatheme-breeze gtk3-metatheme-breeze kcheckhash kcoreaddons-lang kde4-mediainfo kdelibs4support-lang kdoctools-lang kernel-default-4.10.4-1.4 kinit-lang kio-lang kipi-plugins kipi-plugins-lang
      konversation konversation-lang kross-lang kservice-lang kshutdown ktexteditor-lang ktp-accounts-kcm lensfun-data libdigikamcore5 libepub0 libhdf4 libhdf5-100 libhdf5_hl100 libKF5Auth5-lang libKF5Bookmarks5-lang libKF5Codecs5-lang libKF5Completion5-lang libKF5ConfigCore5-lang
      libKF5ConfigWidgets5-lang libKF5DBusAddons5-lang libKF5Declarative5-lang libKF5DNSSD5-lang libKF5GlobalAccel5-lang libKF5I18n5-lang libKF5IconThemes5-lang libKF5ItemViews5-lang libKF5JobWidgets5-lang libKF5JsEmbed5-lang libKF5KCMUtils5-lang libKF5KHtml5-lang libKF5NewStuff5-lang
      libKF5Notifications5-lang libKF5NotifyConfig5-lang libKF5Parts5-lang libKF5Pty5-lang libKF5Solid5-lang libKF5SonnetCore5-lang libKF5Su5-lang libKF5SyntaxHighlighting5-lang libKF5TextWidgets5-lang libKF5UnitConversion5-lang libKF5WidgetsAddons5-lang libKF5WindowSystem5-lang
      libKF5XmlGui5-lang libKF5XmlRpcClient5-lang libktpaccountskcminternal9 liblensfun1 libloudmouth-1-0 libmarblewidget22 libmediainfo0 libopencv3_1 libopencv-qt56_3 libpackagekitqt5-0 libtag-extras1 libxine2-pulse libzen0 mediainfo mediainfo-gui metatheme-breeze-common                     
      plasma-framework-lang showfoto skanlite skanlite-lang subtitlecomposer subtitlecomposer-lang vlc-codec-gstreamer xf86-input-evdev xf86-input-joystick xf86-input-keyboard xf86-input-libinput xf86-input-mouse xf86-input-synaptics xf86-input-vmmouse xf86-input-void xf86-input-wacom        
      xf86-video-amdgpu xf86-video-ati xf86-video-fbdev xf86-video-mach64 xf86-video-nouveau xf86-video-r128 xf86-video-vesa                                                                                                                                                                         
                                                                                                                                                                                                                                                                                                     
    The following 2 NEW packages are going to be installed:                                                                                                                                                                                                                                          
      libKF5DocTools5 libmovit6
    Contrary to your repo listing above, in this CODE part, you did not include the prompts, nor the command. Thus now we have a list of warnings, but we have no idea what you did to get them.
    Henk van Velden

  9. #9

    Default Re: Desktop Updater Applet Does not work correctly.

    Sorry, I did not include because I did not think it was pertinent her eis the complete fresh output:
    I know that the amount I use a program does not mean it updated more, I meant that because I use the programs on the "will not be updated list", I would like to use the newer version which contains bug-fixes, expanded capabilities etc.., but for some reason, they will not be updated by the zypper up command. I can update them individually (i tried, and it updated)

    Thanks
    JKilbert

    Kilbert@linux-f5tb:~> su
    Password:
    linux-f5tb:/home/Kilbert # zypper lr -d
    Repository priorities are without effect. All enabled repositories share the same priority.

    Code:
    #  | Alias                               | Name                        | Enabled | GPG Check | Refresh | Priority | Type     | URI                                                                       | Service
    ---+-------------------------------------+-----------------------------+---------+-----------+---------+----------+----------+---------------------------------------------------------------------------+--------
     1 | Libdvdcss                           | Libdvdcss                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                       |        
     2 | Packman-Tumbleweed                  | Packman-Tumbleweed          | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/       |        
     3 | Plex                                | Plex                        | Yes     | ( p) Yes  | Yes     |   99     | plaindir | dir:///home/Kilbert/Downloads/Plex/Repo                                   |        
     4 | PlexRepo                            | PlexRepo                    | No      | ----      | ----    |   99     | NONE     | https://downloads.plex.tv/repo/rpm/x86_64/                                |        
     5 | http-download.opensuse.org-9d6a228c | KDE:Extra                   | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/ |        
     6 | openSUSE-20160720-0                 | openSUSE-Tumbleweed-oss     | Yes     | (r ) Yes  | Yes     |   99     | yast2    | http://download.opensuse.org/tumbleweed/repo/oss/                         |        
     7 | repo-debug                          | openSUSE-Tumbleweed-Debug   | No      | ----      | ----    |   99     | NONE     | http://download.opensuse.org/debug/tumbleweed/repo/oss/                   |        
     8 | repo-non-oss                        | openSUSE-Tumbleweed-Non-Oss | Yes     | (r ) Yes  | Yes     |   99     | yast2    | http://download.opensuse.org/tumbleweed/repo/non-oss/                     |        
     9 | repo-source                         | openSUSE-Tumbleweed-Source  | No      | ----      | ----    |   99     | NONE     | http://download.opensuse.org/source/tumbleweed/repo/oss/                  |        
    10 | repo-update                         | openSUSE-Tumbleweed-Update  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md   | http://download.opensuse.org/update/tumbleweed/                           |        
    linux-f5tb:/home/Kilbert # zypper up
    Loading repository data...
    Reading installed packages...
    
    The following 58 package updates will NOT be installed:
      cln digikam digikam-doc digikam-lang dolphin-plugin-checksum fdupes gtk2-metatheme-breeze gtk3-metatheme-breeze kcheckhash kde4-mediainfo kernel-default-4.10.4-1.4 kipi-plugins kipi-plugins-lang konversation konversation-lang kshutdown ktp-accounts-kcm lensfun-data libdigikamcore5
      libepub0 libhdf4 libhdf5-100 libhdf5_hl100 libktpaccountskcminternal9 liblensfun1 libloudmouth-1-0 libmarblewidget22 libmediainfo0 libopencv3_1 libopencv-qt56_3 libpackagekitqt5-0 libtag-extras1 libxine2-pulse libzen0 mediainfo mediainfo-gui metatheme-breeze-common showfoto skanlite
      skanlite-lang subtitlecomposer-lang vlc-codec-gstreamer xf86-input-evdev xf86-input-joystick xf86-input-keyboard xf86-input-libinput xf86-input-mouse xf86-input-synaptics xf86-input-vmmouse xf86-input-void xf86-input-wacom xf86-video-amdgpu xf86-video-ati xf86-video-fbdev
      xf86-video-mach64 xf86-video-nouveau xf86-video-r128 xf86-video-vesa
    
    The following 2 applications are going to be REMOVED:
      Desktop "System Tray"
    
    No additional space will be used or freed after the operation.
    Nothing to do.
    linux-f5tb:/home/Kilbert #

  10. #10
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: Desktop Updater Applet Does not work correctly.

    your asking why you get "The following 101 package updates will NOT be installed" when using zypper up?
    incorrect use of zypper up causes this problem directly, its explained in my previous post.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •