Results 1 to 3 of 3

Thread: LMMS -vestige is missing Leap 42.2

  1. #1

    Default LMMS -vestige is missing Leap 42.2

    Hi guys.

    I am a happy opensuse 42.1 user, who uses LMMS to make music.

    Through the LMMS forum I learned of at least two people having a problem on leap 42.2 with LMMS (vestige).

    Vestige is missing. I suspect a compile problem?

    What is vestige?
    Its a plugin container to load vst ( windows .dll files) for which It uses wine.

    The person having this problem already emailed packman, but still has not gotten any reply after two weeks.

    http://lmms.io/forum/viewtopic.php?f=7&t=8477

    Can somebody poke packman so they will at least respond? Or tell me who to contact?

    used this email adress: packman(at)inks2linux.de

    The LMMS package form openSUSE for 42.2 is having issues too with vestige and loading plugins.

  2. #2

    Default Re: LMMS -vestige is missing Leap 42.2

    I have an answer from packman.

    The way I understand it, they know about this problem, and thought they had it fixed.

    To be continued...

    I am looking if I can get the lmms devs to talk to our Packman friends if needed.

  3. #3

    Default Re: LMMS -vestige is missing Leap 42.2

    I do not know how many lmms users we have here, but a small update anyway.

    If you want to use the latest lmms, you're best option for now is to compile it yourself. version 1.2 rc 3
    ( I compiled this version on leap 42.2 )


    The problem with LMMS can't be solved by packman, there is a problem in the coding of lmms.

    That's why on many different distro's Vestige is missing in lmms. ( its not just leap 42.2 )

    You can still use lmms from packman though, the program itself works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •