Results 1 to 4 of 4

Thread: Upgrade Leap 42.2 to Plasma 5.9?

  1. #1
    Join Date
    Dec 2015
    Location
    Atoka, Tennessee USA
    Posts
    49

    Default Upgrade Leap 42.2 to Plasma 5.9?

    Simple question, can Leap 42.2 be "upgraded" to Plasma 5.9? I don't care about the kernel. Obviously TW is 5.9 with kernel 4.10. But can I upgrade the 5.8.5 (or 6) to Plasma 5.9 without screwing everything up? If so, how? Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: Upgrade Leap 42.2 to Plasma 5.9?

    Quote Originally Posted by louparker View Post
    Simple question, can Leap 42.2 be "upgraded" to Plasma 5.9? I don't care about the kernel. Obviously TW is 5.9 with kernel 4.10. But can I upgrade the 5.8.5 (or 6) to Plasma 5.9 without screwing everything up? If so, how? Thanks.
    add the frameworks 5 repo and the QT5 repo and do a full switch to both.

    http://download.opensuse.org/reposit...USE_Leap_42.2/

    http://download.opensuse.org/reposit...USE_Leap_42.2/
    Mark F.
    openSUSE Leap 15.1 / Plasma 5.12



  3. #3
    Join Date
    Dec 2015
    Location
    Atoka, Tennessee USA
    Posts
    49

    Default Re: Upgrade Leap 42.2 to Plasma 5.9?

    Quote Originally Posted by farcusnz View Post
    add the frameworks 5 repo and the QT5 repo and do a full switch to both.

    http://download.opensuse.org/reposit...USE_Leap_42.2/

    http://download.opensuse.org/reposit...USE_Leap_42.2/
    Thanks, I'll give it a try on my test drive. Do I full switch like I do when I switch to packman repo: software management >view>repos>switch packages? Thanks so much for the help. Learn so much from you guys!!!!!

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,580

    Default Re: Upgrade Leap 42.2 to Plasma 5.9?

    You can do that or use zypper dup --from repotochangeto either will work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •