Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: i586 (32bit) on Dell Latitude D505?

  1. #11
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,752

    Default Re: i586 (32bit) on Dell Latitude D505?

    Quote Originally Posted by keynet01 View Post
    I just tried installing TW i586 on a Dell D430 this weekend and came up similarly empty-handed.
    After a network install, it failed to boot the kernel, seemingly different failures each time.
    At one point an error said missing a dependency in initrd for file system (I chose XFS)

    It's been running Leap 15 fine for a while but very short of RAM (hardware limited to 2GB), so I decided to save memory using 32 bit
    I ran out of patience after 2 complete reinstalls,
    If you or the TW installer selected PAE instead of Default kernel, you were doomed by https://bugzilla.opensuse.org/show_bug.cgi?id=1118689
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  2. #12

    Default Re: i586 (32bit) on Dell Latitude D505?

    ..still using some old 32bit Dell machines (oldest from 2002) with Debian 32bit as "Swiss army knives" for network administration etc. still fun to see these old goodies up and running.
    Kind regards

    raspu

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •