Results 1 to 8 of 8

Thread: diorite package needs an update

  1. #1
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    511

    Default diorite package needs an update

    The diorite has an fix in 0.2.1, but the Multimedia repository still uses an year old version of this library.
    I hope one of the maintainers of this repository could do an updare of this package?

    Running nuvolaplayer requires this fixed version of diorite
    https://forums.opensuse.org/showthre...aplayer-in-KDE

  2. #2
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    511

    Default Re: diorite package needs an update

    If you want something done, you have to do it yourself.

    I transcribed the diorite.spec (because I could not download it). It annoyed me.

    Downloaded the source from GitHub https://github.com/tiliado/diorite/releases
    Then was able to build updated RPM packages
    Code:
    Wrote: /home/djviking/rpmbuild/RPMS/x86_64/diorite-0.2.2-1.x86_64.rpm
    Wrote: /home/djviking/rpmbuild/RPMS/x86_64/diorite-devel-0.2.2-1.x86_64.rpm
    

  3. #3
    Join Date
    May 2012
    Location
    Finland
    Posts
    1,952

    Default Re: diorite package needs an update

    Quote Originally Posted by DJViking View Post
    If you want something done, you have to do it yourself.
    It's highly unlikely that many of the repository maintainers have time to read these forums - they're busy. You should just mail them instead if it's a critical issue.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  4. #4
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    511

    Default Re: diorite package needs an update

    OBS offered no way of contacting them.
    Like this one
    https://build.opensuse.org/user/show/fcrozat

  5. #5
    Join Date
    May 2012
    Location
    Finland
    Posts
    1,952

    Default Re: diorite package needs an update

    You have to be logged in to see the email.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  6. #6
    ecsos NNTP User

    Default Re: diorite package needs an update

    Am Sun, 19 Mar 2017 19:36:01 +0000 schrieb DJViking:

    > The diorite has an fix in 0.2.1, but the Multimedia repository still
    > uses an year old version of this library.
    > I hope one of the maintainers of this repository could do an updare of
    > this package?


    I have made an request for 0.2.2.
    Hope it will be accepted.

    Regards
    Eric


  7. #7
    ecsos NNTP User

    Default Re: diorite package needs an update

    Am Sat, 25 Mar 2017 09:58:48 +0000 schrieb ecsos:

    > Am Sun, 19 Mar 2017 19:36:01 +0000 schrieb DJViking:
    >
    >> The diorite has an fix in 0.2.1, but the Multimedia repository still
    >> uses an year old version of this library.
    >> I hope one of the maintainers of this repository could do an updare of
    >> this package?

    >
    > I have made an request for 0.2.2.
    > Hope it will be accepted.
    >

    package was accepted.
    you can use it.

  8. #8
    ecsos NNTP User

    Default Re: diorite package needs an update

    Am Sat, 25 Mar 2017 09:58:48 +0000 schrieb ecsos:

    > Am Sun, 19 Mar 2017 19:36:01 +0000 schrieb DJViking:
    >
    >> The diorite has an fix in 0.2.1, but the Multimedia repository still
    >> uses an year old version of this library.
    >> I hope one of the maintainers of this repository could do an updare of
    >> this package?

    >
    > I have made an request for 0.2.2.
    > Hope it will be accepted.
    >

    Also have made an request to update nuvolaplayer to 3.0.7

    Regards
    Eric

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •