Results 1 to 2 of 2

Thread: getbinaries: missing packages: libffi4

  1. #1
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    324

    Default getbinaries: missing packages: libffi4

    Hi,

    since yesterday the build for my package freerdp for openSUSE_Tumbleweed i586 fails with
    "getbinaries: missing packages: libffi4" on OBS or the local obs build with:

    Code:
    building freerdp.spec for openSUSE_Tumbleweed/i586
    Getting buildinfo from server and store to /home/hendrik/Downloads/home:hendwolt/freerdp/.osc/_buildinfo-openSUSE_Tumbleweed-i586.xml
    Getting buildconfig from server and store to /home/hendrik/Downloads/home:hendwolt/freerdp/.osc/_buildconfig-openSUSE_Tumbleweed-i586
    buildinfo is broken... it says:
    unresolvable: nothing provides libffi
          nothing provides libffi.so.4 needed by libgobject-2_0-0
          nothing provides libffi.so.4 needed by libp11-kit0
    Any idea, who to contact or where to report this?

    Hendrik

  2. #2
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    324

    Default Re: getbinaries: missing packages: libffi4

    By searching the mailing lists archives I found the explanation:

    https://lists.opensuse.org/archive/o.../msg00067.html

    So let's be patient ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •