Results 1 to 2 of 2

Thread: installing draftsight

  1. #1

    Default installing draftsight

    I am trying to install draftsight on my leap42.1, and it was noted in another thread on this topic that draftsight needed installation of libaudio2 from packman but I am unable to proceed. Packman is in the repositories, but it seems libaudio2 is not on packman. I did refresh packman:
    Code:
    # zypper ar -f ftp://packman.inode.at/suse/openSUSE_Leap_42.1/ packman
    Adding repository 'packman' ...................................................................................................[done]
    Repository 'packman' successfully added
    Enabled     : Yes                                            
    Autorefresh : Yes                                            
    GPG Check   : Yes                                            
    Priority    : 99                                            
    URI         : ftp://packman.inode.at/suse/openSUSE_Leap_42.1/
    
    
    # zypper in libaudio2
    Loading repository data...
    Reading installed packages...
    'libaudio2' not found in package names. Trying capabilities.
    No provider of 'libaudio2' found.
    Resolving package dependencies.
    
    Nothing to do.
    Can somebody tell me what is wrong?

    Thanks, Charles

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: installing draftsight

    I see it in 42.2 repo in fact it is installed (something pulled it in ) don't know why it is not in 42.1???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •