Results 1 to 2 of 2

Thread: Loosing windows entry in grub after yast upgrade

  1. #1

    Default Loosing windows entry in grub after yast upgrade

    Hi,
    When I run yast system update, I often loose my windows entry in grub menu.
    I have to go to yast -> configuring the boot loader -> bootlader options
    Then I uncheck/check "probe foreign os" (not sure if this step is necessary), and apply.
    At next reboot I have the windows entry again.
    How to avoid this after yast updates ?

    Thanks

  2. #2

    Default Re: Loosing windows entry in grub after yast upgrade

    Now I can say I don't need to uncheck.check the box "probe foreign os".
    So when yast update the system it does not check foreign os, and I need to force recheck with "bootlader options" menu
    How to fix this ?
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •