Results 1 to 5 of 5

Thread: ark/kf5 error Unable to find Ark's KPart component, please check your installation.

  1. #1

    Default ark/kf5 error Unable to find Ark's KPart component, please check your installation.

    on my Laptop=Dell latitude E6510, RAM=8Gb, GPU=GT218 NVS 3100M, CPU=i7 Q 720 @ 1.60GHz running opensuse leap 42.2, plasma 5.9.3, KDE frameworks 5.31.0, KDE applications 16.12.2, Kernel 4.4.49-16-default, nvidia drivers, libreoffice 5.2.3.3
    when I open a .zip file with ark/kf5 it doesn't works and appear this error
    Unable to find Ark's KPart component, please check your installation.
    what should I to do to have a working ark??
    manythanks, ciao :-) pier

  2. #2

    Default Re: ark/kf5 error Unable to find Ark's KPart component, please check your installation.

    Quote Originally Posted by pier_andreit View Post
    on my Laptop=Dell latitude E6510, RAM=8Gb, GPU=GT218 NVS 3100M, CPU=i7 Q 720 @ 1.60GHz running opensuse leap 42.2, plasma 5.9.3, KDE frameworks 5.31.0, KDE applications 16.12.2, Kernel 4.4.49-16-default, nvidia drivers, libreoffice 5.2.3.3
    when I open a .zip file with ark/kf5 it doesn't works and appear this error
    Unable to find Ark's KPart component, please check your installation.
    what should I to do to have a working ark??
    manythanks, ciao :-) pier
    Maybe another mixture of packages from my repo and the standard repos?
    What ark packages do you have installed?
    Code:
    zypper se -s ark
    Try to reinstall ark5:
    Code:
    sudo zypper in -f ark5
    If you uninstalled the standard ark *after* installing ark5, it will remove files from ark5 because they overlap.
    If you install ark, only install the one from my repo, that's the KDE4 version.

  3. #3

    Default Re: ark/kf5 error Unable to find Ark's KPart component, please check your installation.

    Quote Originally Posted by wolfi323 View Post
    Maybe another mixture of packages from my repo and the standard repos?
    What ark packages do you have installed?
    Code:
    zypper se -s ark
    the output is quite long, anyway both, ark and ark5 from your repo

    Try to reinstall ark5:
    Code:
    sudo zypper in -f ark5
    If you uninstalled the standard ark *after* installing ark5, it will remove files from ark5 because they overlap.
    If you install ark, only install the one from my repo, that's the KDE4 version.
    reinstalling ark5 worked then I uninstalled ark, I'm using only plasma5 now, I use kde4 on 42.1 installation

  4. #4

    Default Re: ark/kf5 error Unable to find Ark's KPart component, please check your installation.

    Quote Originally Posted by pier_andreit View Post
    reinstalling ark5 worked then I uninstalled ark, I'm using only plasma5 now, I use kde4 on 42.1 installation
    Ok, but why are you using my repo in the first place then? It's only purpose is to have KDE4 and Plasma5 side-by-side...
    If you want to have the latest applications, you can rather use KDE:Applications, that would prevent such problems.

  5. #5

    Default Re: ark/kf5 error Unable to find Ark's KPart component, please check your installation.

    Quote Originally Posted by wolfi323 View Post
    Ok, but why are you using my repo in the first place then? It's only purpose is to have KDE4 and Plasma5 side-by-side...
    If you want to have the latest applications, you can rather use KDE:Applications, that would prevent such problems.
    ...first for beclock, second for amor, third I'm trying to getting used to plasma5 but I'm not so sure with plasma5 so I take the possibility to use KDE4 anyway
    (but the problem rised up after a crash during the updating and during the installation of nvidia drivers, my son make my laptop drop nothing broken but battery and 220v cable detached, after this only black screen after boot, so I inserted the dvd and chosen upgrade leaving all the repos that was present, it worked but may be the order of installation of ark make this error...)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •