Results 1 to 7 of 7

Thread: keyboard input language

  1. #1

    Default keyboard input language

    there is no azerbaijan keyboard input language. i would like to make one. but as i understood i found just translating whole system. but i need just keyboard input language. how to do that is there guide for that??

  2. #2
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: keyboard input language

    on plasma there appears to be azerbaijan keyboard layout is this not it? if you have a different desktop perhaps you should state this.

  3. #3

    Default Re: keyboard input language

    i have kde plasma 5.8.3 when i enter system keyboard layout there is no Azerbaijani. and thanks a lot for paying attention and effort

    Quote Originally Posted by ndc33 View Post
    on plasma there appears to be Azerbaijan keyboard layout is this not it? if you have a different desktop perhaps you should state this.

  4. #4
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: keyboard input language

    FYI (i should have said before) im on tumbleweed with plasma 5.9.2 settings:input-devices:keyboard:layouts:add:layout shows it.

  5. #5

    Default Re: keyboard input language

    OK will try it out today. is tumbleweed safe to use. i mean does it crash a lot??

    Quote Originally Posted by ndc33 View Post
    FYI (i should have said before) im on tumbleweed with plasma 5.9.2 settings:input-devices:keyboard:layouts:add:layout shows it.

  6. #6
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: keyboard input language

    i have used it for 7 months and has NEVER crashed. Minor issue with wifi not working once on reboot which could be fixed by refresh or reverting /etc/resolve.conf. then a few trivial things like open office needed to be started in safe mode and profile removed. i.e. i have so far had nothing but a couple of trivial gremlins. If you have a discreet video card TW might be hard work.
    tip for TW add this to .bashrc and use dup alias to update (many people get updating wrong):
    alias dup='sudo screen zypper dup --no-allow-vendor-change --auto-agree-with-licenses'

  7. #7
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,567

    Default Re: keyboard input language

    Quote Originally Posted by aze1990 View Post
    i have kde plasma 5.8.3 when i enter system keyboard layout there is no Azerbaijani. . .
    Azerbaijani keyboard layout is available in plama 5.8.3

    but perhaps you are looking in Yast > system keyboard layout

    you should instead look in systemsettings5 > Input Devices > Keyboard


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •