Results 1 to 8 of 8

Thread: Problems with Evolution

  1. #1
    Join Date
    Jan 2009
    Location
    France
    Posts
    23

    Default Problems with Evolution

    Got this problem months ago when I was still on LEAP 42.1, thought the update to 42.2 would fix it but to no avail.
    Here it is : actually it's like many bugs :
    - cannot delete messages, they keep coming up !
    - some deleted messages still show up in the upper section of the screen (object) but the body is empty and we get a message that says 'Impossible d'obtenir le message 1478076695.2200_28641.linux-6e3s du dossier /home/papaya/.local/share/evolution/mail/local : Aucun fichier ou dossier de ce type"
    sorry it's in french. It reads : impossible to get the message 147 .... from the file /home/ ... : no file or folder of this kind
    - any idea ?
    Thanks


  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Problems with Evolution

    Did you back up Evolution on LEAP 42.1 and restore on LEAP 42.2? I have found that this is the only reliable way to move between versions.

  3. #3
    Join Date
    Jan 2009
    Location
    France
    Posts
    23

    Default Re: Problems with Evolution

    No I did not.
    What else can I do ?
    Thanks anyway.

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Problems with Evolution

    I am not sure but looking at the error message I see the entry ‘linux-6e3s.’ I suspect that this is the hostname of one of the two versions, possibly 42.1 and that, because this has changed, it cannot locate the messages. It may be worth looking in /home/papaya/.local/share/evolution/mail/local and seeing if you have a set of emails with this hostname in it or a different one and then changing the hostname round. No guarantees that this will work - so make a backup first.


  5. #5
    Join Date
    Jan 2009
    Location
    France
    Posts
    23

    Default Re: Problems with Evolution

    Hi,
    Did what you said. There is indeed a folder with the entry "linux-6e3s" as well as 2 folders with the entry "linux-tc4y". I changed the 1st one by the second, did not do anything. I deleted the folder 6e3s, did not do anything either. Still I noticed after deleting the folder that's it's immediately recreated upon opening Evolution !!!

  6. #6
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Problems with Evolution

    The question is: are you still getting the errors or has Evolution resolved the issue?

  7. #7
    Join Date
    Jan 2009
    Location
    France
    Posts
    23

    Default Re: Problems with Evolution

    I keep receiving these error messages, Evolution has not solved it. As a matter of fact it seems I'm getting more of them in my subfolders !

  8. #8
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Problems with Evolution

    Perhaps it is time to restore the backup I assume you made before you made the changes. As I said earlier, my experience is that Evolution will only move successfully from one version to another if you backup and restore. I didn't realise this but, because I had done a backup anyway before the update, I had the backup to fall back on.

    Sorry I cannot be more help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •