Quote Originally Posted by deano_ferrari View Post
Okay, so eth1 now exists but not yet active. If using wicked, you should be able to configure via YaST > System > Network Settings, find the relevant device in 'Overview' and 'Edit' to suit your network environment.
Thank you very much