I was using the repos
http://download.opensuse.org/reposit...USE_Leap_42.1/
and
http://download.opensuse.org/reposit...USE_Leap_42.1/

but they were removed this weekend according to https://lists.opensuse.org/opensuse-.../msg00016.html .

The message above suggests "42.1 users will still be able to use the LTS variants of and Frameworks at KDE:Frameworks5:LTS". But the LTS framework packages seem older than what was in the "KDE:/Frameworks5" repo. And what about an equivalent Applications repo ?

Is the official advise for ppl like me to upgrade to 42.2 ? Any other solution

Thank you