Results 1 to 3 of 3

Thread: open suse leap running openjdk version 1.8.0_121

  1. #1

    Cool open suse leap running openjdk version 1.8.0_121

    been a long time since i have run any linux am still familiar with a few commands though
    this is what app is asking
    Something went wrong with FrostWire.
    Maybe you're using the wrong version of Java?
    (FrostWire is tested against and works best with with Sun's JRE, Java 1.7+)
    The version of Java in your PATH is:
    openjdk version "1.8.0_121"
    OpenJDK Runtime Environment (IcedTea 3.3.0) (suse-6.4-x86_64)
    OpenJDK 64-Bit Server VM (build 25.121-b13, mixed mode)


    done a few searches with no help have tried to remove the jdk version 1.8 in terminal with no avail
    if anyone got simple instructions on this would apreciate it once i get it done will redo the rpm package to have a working download
    for opensuse leap
    thanks in adavance will check in periodically to check thread and read other threads
    also looking at rebuilds for netgear a6100 mini adapter

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,498
    Blog Entries
    15

    Default Re: open suse leap running openjdk version 1.8.0_121

    Hi and welcome to the Forum
    Unfortunately you have posted in the wrong area, will close temporarily and move to Applications.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,498
    Blog Entries
    15

    Default Re: open suse leap running openjdk version 1.8.0_121

    Quote Originally Posted by intrepidswrath View Post
    been a long time since i have run any linux am still familiar with a few commands though
    this is what app is asking
    Something went wrong with FrostWire.
    Maybe you're using the wrong version of Java?
    (FrostWire is tested against and works best with with Sun's JRE, Java 1.7+)
    The version of Java in your PATH is:
    openjdk version "1.8.0_121"
    OpenJDK Runtime Environment (IcedTea 3.3.0) (suse-6.4-x86_64)
    OpenJDK 64-Bit Server VM (build 25.121-b13, mixed mode)


    done a few searches with no help have tried to remove the jdk version 1.8 in terminal with no avail
    if anyone got simple instructions on this would apreciate it once i get it done will redo the rpm package to have a working download
    for opensuse leap
    thanks in adavance will check in periodically to check thread and read other threads
    also looking at rebuilds for netgear a6100 mini adapter
    Hi
    Thread moved and reopened.

    I'm assuming your using openSUSE Leap 42.2 or is this Tumbleweed (have set the prefix to Leap 42.2 in the interim)?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •