Results 1 to 3 of 3

Thread: Holding down meta or double tapping it disables touchpad tap

  1. #1

    Default Holding down meta or double tapping it disables touchpad tap

    So, holding meta (windows) key for few seconds disables tap to click action on touchpad. Is there any way to disable that? I can't seem to find anything in shortcuts options.
    Also scrolling gets disabled.

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,713
    Blog Entries
    1

    Default Re: Holding down meta or double tapping it disables touchpad tap

    This reads like the libinput feature to disable the touchpad while typing.

    Check 'xinput list-props <your touchpad device>' for the 'libinput Disable While Typing Enabled' property.

    For example, I can disable this on my Toshiba laptop (SynPS/2 Synaptics Touchpad, device 11) using
    Code:
    xinput set-prop 11 "libinput Disable While Typing Enabled" 0
    It is possible to create a custom Xorg config file and disable this permanently if required.

    For more info
    Code:
    man libinput

  3. #3

    Default Re: Holding down meta or double tapping it disables touchpad tap

    idk how but it fixed itself also volume up and down keys are now working.
    thanks for help anyways

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •