Results 1 to 4 of 4

Thread: After downgrading from plasma pre-alfa 5.10 to plasma 5.9 stable problems occured

  1. #1

    Default After downgrading from plasma pre-alfa 5.10 to plasma 5.9 stable problems occured

    I have installed plasma 5.9 beta and kept repositories. System automatically updates plasma to 5.10. There's problem with clipboard - gnome-software complains dataengine-org.kde.plasma.clipboard is missing. After downgrading to plasma 5.9 stable error is still displayed. Clipboard history doesn't works.

  2. #2

    Default Re: After downgrading from plasma pre-alfa 5.10 to plasma 5.9 stable problems occured

    Just disable all non standard tumbleweeed repos you have and leave enabled only default repos then in terminal do zypper dup.

  3. #3

    Default Re: After downgrading from plasma pre-alfa 5.10 to plasma 5.9 stable problems occured

    I had the same idea, but I was scary codecs will be broken in this case(I use packman and vlc repos).

  4. #4

    Default Re: After downgrading from plasma pre-alfa 5.10 to plasma 5.9 stable problems occured

    Klipper now works. I can use QrCode too. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •