Results 1 to 3 of 3

Thread: Can I run a WAP package ?

  1. #1

    Default Can I run a WAP package ?

    Opensuse 13.2.3

    I want to run a Wireless Access Point package (something simple) on my Opensuse box.

    Does such a critter exist ?

    My PC is connected by wire to the router whereas there are a few devices that connect wirelessly to the router and I wanted to see if that would improve performance.

    Thanks
    openSUSE 13.2

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,151

    Default Re: Can I run a WAP package ?

    As prefix you choose: openSUSE 13.2 (which is out of support for a few days).
    In your post you say: Opensuse 13.2.3 (which, apart from the misspelling, never existed).
    In your sinature you say: openSUSE 12.3 (which is still older and very much out of support).

    Can you please decide on what you are using on the system you want this WAP on? It might be easier for those who think they can help.
    Henk van Velden

  3. #3

    Default Re: Can I run a WAP package ?

    Quote Originally Posted by hcvv View Post
    As prefix you choose: openSUSE 13.2 (which is out of support for a few days).
    In your post you say: Opensuse 13.2.3 (which, apart from the misspelling, never existed).
    In your sinature you say: openSUSE 12.3 (which is still older and very much out of support).

    Can you please decide on what you are using on the system you want this WAP on? It might be easier for those who think they can help.
    Sorry Henk.
    It has been a long time since I have posted because all has been well.
    I looked all over to see what my version is and I thought that i had found it in Yast but I guess not.

    I looked again and this is what Yast shows under release notes openSUSe

    checkmark 13.2.20151214-23.1 (installed )
    .................13.2.20170117-26.2 ( I think this is the latest )

    I think that I have 13.2.23.1 but am not sure and I will go ahead abd update to 26.1 but it scares me in that I gnerally dont do an update unless I am having a lot of problems.
    I always have grief in looking for my notes to get the video working properly which is a big reason that I dont do the update.

    In any respect is there a WAP package that will work with 13.2.26.2 /

    Sorry again for any confusion
    openSUSE 13.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •