Results 1 to 3 of 3

Thread: How to diagnose a segmentation fault

  1. #1

    Default How to diagnose a segmentation fault

    After a recent update, calibre stopped working; all I can get, when trying to launch it from the command line, is a generic segmentation fault error. It was updated to version 2.77

    How can I diagnose it and get Calibre working again?

  2. #2

    Default Re: How to diagnose a segmentation fault

    You likely see this:
    http://lists.opensuse.org/opensuse-f.../msg00394.html

    In short, some python packages have been updated, and this requires a rebuild of calibre.
    Should be fixed in the next snapshot, an updated package (with a change to prevent such problems in the future) has been accepted to Factory yesterday.

  3. #3

    Default Re: How to diagnose a segmentation fault

    Ok thank you, I was trying to rule out a problem on my system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •