Results 1 to 3 of 3

Thread: libcares devel

  1. #1

    Default libcares devel

    Hi,

    I try to find libcares-devel version 1.12.0 to install on OpenSUSE 42.2 LEAP.
    I install xymon version 4.3.28 and this need this version as minimum.

    i found it on tumbleweed, but when i download the rpm, i have error at the installation.

    How can i do to get both libcares-1.12.0 and libcares-1.12.0-devel ?

    Thanks in advance

    David

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,108
    Blog Entries
    15

    Default Re: libcares devel

    Hi and welcome to the Forum
    Who cares Grab it from the devel:libraries:c_c++ repo;
    https://software.opensuse.org/package/libcares2
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: libcares devel

    hi malcolmlewis,

    thanks for the reply, let me try and get back for the result.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •