Results 1 to 3 of 3

Thread: Disable speech-dispatcher

  1. #1
    Join Date
    Jul 2008
    Location
    Sweden
    Posts
    174

    Default Disable speech-dispatcher

    Hello

    How do we disable speech-dispatcher?
    It telling me everything I do on the desktop. It can be turned off by ALT+SUPER+S, but it has to be done after every boot.
    ASUS G46VW running openSUSE LEAP 42.1, Windows 8
    Samsung NP300V3A running openSUSE LEAP 42.1 Windows 7
    Some EEEPC running openSUSE LEAP 42.1, "Server" running sshfs, (mini)DLNA, NFS
    Raspberry Pi, Weezy, openSUSE 13.1 (two different SD-cards)

  2. #2
    Join Date
    Jul 2008
    Location
    Sweden
    Posts
    174

    Default Re: Disable speech-dispatcher

    Ohhh, The system is KDE plasma.
    Is it something related to orca? Tested edited /etc/xdg/autostart/orca-autostart.desktop and set NoDisplay=false without success.
    ASUS G46VW running openSUSE LEAP 42.1, Windows 8
    Samsung NP300V3A running openSUSE LEAP 42.1 Windows 7
    Some EEEPC running openSUSE LEAP 42.1, "Server" running sshfs, (mini)DLNA, NFS
    Raspberry Pi, Weezy, openSUSE 13.1 (two different SD-cards)

  3. #3
    Join Date
    Jul 2008
    Location
    Sweden
    Posts
    174

    Default Re: Disable speech-dispatcher

    As always, after asking the question the answer appear right in front of the eyes.

    'System settings' -> 'Accessibility' (Not sure if 'Accessibility' is it correct in English? Showing Swedish 'Handikappstöd'.) -> 'Screen reader'.

    Have a nice day!
    ASUS G46VW running openSUSE LEAP 42.1, Windows 8
    Samsung NP300V3A running openSUSE LEAP 42.1 Windows 7
    Some EEEPC running openSUSE LEAP 42.1, "Server" running sshfs, (mini)DLNA, NFS
    Raspberry Pi, Weezy, openSUSE 13.1 (two different SD-cards)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •