Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Certain installed applications are not showing up in the launcher

  1. #1

    Angry Certain installed applications are not showing up in the launcher

    More specifically nvidia-settings, vlc and k3b. I can start them up via command prompt but they are not anywhere in the launcher. Even a search in the launcher doesn't bring it up.

    VLC and k3b was installed through packman and of course nvidia-settings was installed from the nvidia repo.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,761

    Default Re: Certain installed applications are not showing up in the launcher

    Desktop used???????

    If KDE right click launcher edit application and add.

    Normally added auto-magically . So how did you install?

  3. #3

    Default Re: Certain installed applications are not showing up in the launcher

    I will try to do it manually. Really annoying bug.

    I installed it through Yast.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,271

    Default Re: Certain installed applications are not showing up in the launcher

    Quote Originally Posted by vilanye View Post
    I will try to do it manually. Really annoying bug.

    I installed it through Yast.
    The first question ask, with a lot of ???? was:
    Desktop used???????
    How do you think we can answer your questions when you do not give basic information about your working environment?
    Henk van Velden

  5. #5

    Default Re: Certain installed applications are not showing up in the launcher

    KDE of course.

    It is a simple, default install of 42.2 as noted already

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,271

    Default Re: Certain installed applications are not showing up in the launcher

    Quote Originally Posted by vilanye View Post
    KDE of course.

    It is a simple, default install of 42.2 as noted already
    That is not an "of course". And most people will not think of a KDE installation as a default case. Everybody chooses his/her DE (or more of them). And that on a radio button choice, there can (and must) only be one preselected, does not make it a default.

    In any case, IMHO, when someone trying to help you asks you something, you either give him a decent answer, or tell him right away that you do not want him to help.
    Henk van Velden

  7. #7

    Default Re: Certain installed applications are not showing up in the launcher

    I would like help to fix this bug but Clementine and K3b are pretty obvious hints I thought, but noted.

    Thanks, I will manually add all of the programs I install via yast on 42.2 running KDE from now on.

  8. #8

    Default Re: Certain installed applications are not showing up in the launcher

    The last two posts seemed snippier than I intended, I apologize. Plus, I forgot to add clementine. Sorry, lack of sleep is my only excuse. Is there anything else besides manually adding them?

    When I installed it I did remove those programs from being installed except clementine which isn't automatically added during install, because the versions of VLC and K3B in the OSS repos are problematic. So I waited until I added the packman repo to install those. Of course, I had to wait to install the nvidia drivers as well.

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,271

    Default Re: Certain installed applications are not showing up in the launcher

    First you said
    It is a simple, default install of 42.2 as noted already
    Now you say you added the Packman repository.

    Adding the Packman repository is not enough. You must use it. Which means in the first place that you do the "switch to Packman" after initial installation. And secondly that when you install new packages that are available on OSS as well as on Packman, you either install them from Packman, or repeat the switch after installation. And when in doubt, doing the switch again is not a bad idea.
    Henk van Velden

  10. #10

    Default Re: Certain installed applications are not showing up in the launcher

    I said I added it via packman in the very first post.

    I will try to reinstall, but the packages are from packman.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •