Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: KDE problems after upgrade to 42.2

  1. #21

    Default Re: KDE problems after upgrade to 42.2

    I also noticed /var/log/messages is filling up with these error lines, repeating themselves.
    Code:
    2017-01-24T13:03:33.188423+02:00 linux-jspa systemd[1]: Stopped Getty on getty.
    2017-01-24T13:03:33.228775+02:00 linux-jspa systemd[1]: Started Getty on getty.
    2017-01-24T13:03:33.231699+02:00 linux-jspa agetty[2268]: /dev/getty: cannot open as standard input: No such file or directory
    2017-01-24T13:03:43.234871+02:00 linux-jspa systemd[1]: getty@getty.service: Service has no hold-off time, scheduling restart.
    OpenSUSE Leap 42.2 x64 KDE

  2. #22

    Default Re: KDE problems after upgrade to 42.2

    Update

    I noticed that my mouse cursor is very jerky when hovering over icons on my desktop. I initially thought my mouse batteries are almost gone (wireless mouse) but I just changed them and I can reproduce the effect every time I hover over icons.

    I also fired up KsysGuard and when I hover the cursor over icons repeatedly I can up my A10 7700K quad core APU to 100% on all cores! What the hell?

    Upgrade to 42.2 gave me nothing but issues!
    OpenSUSE Leap 42.2 x64 KDE

  3. #23

    Default Re: KDE problems after upgrade to 42.2

    I have no solved this.

    I went and purchased a GeForce GT 210 and put that GPU in. Everything works well with nVidia now.

    AMD sucks!
    OpenSUSE Leap 42.2 x64 KDE

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •