Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Power management not working properly after upgrading from 13.2

  1. #21

    Default Re: Power management not working properly after upgrading from 13.2

    I just ran 'zypper up' which solved some of my other problems which appeared after the system upgrade. However it seems the issue with hibernation became even worse. Now after waking up, the Acer logo appears, then the Tumblweed kernel version message after which the whole screen turns off completely, the computer stays on but without any reaction to whatever input - keyboard, mouse, touchpad, even ssh connection to it is impossible.

  2. #22
    Join Date
    Feb 2016
    Location
    Berlin
    Posts
    357

    Default Re: Power management not working properly after upgrading from 13.2

    Quote Originally Posted by heyjoe View Post
    I just ran 'zypper up'.
    on TW the correct way is sudo zypper dup --no-allow-vendor-change

  3. #23

    Default Re: Power management not working properly after upgrading from 13.2

    Quote Originally Posted by ndc33 View Post
    on TW the correct way is sudo zypper dup --no-allow-vendor-change
    Is there any official document mentioning that? Where can I read more about it?
    Also - Do you think it is related to the power management problem?

    Thanks!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •