opensuse 42.2
linux
argyllcms 1.8.4.1
DisplayCal 3.1.4

I had run a monitor calibration before the upgrade to 42.2, on 42.1. I decided to do so for the new version of Leap because why not.

The calibration proceeded normally. Installing the new profile did not. This appears to be a fault of "sudo" since neither DisplayCal not argyllcms versions have changed.

Here is the complete log entry:
Code:
2017-01-15T22:54:22-0700 sma-station14l sudo[7264]:    xxxx : PAM authentication error: Authentication token manipulation error ; TTY=pts/7 ; PWD=/home/xxxx ; USER=root ; COMMAND=list /usr/bin/dispwin -?
Can anyone suggest what may have changed, and how to fix it?