Results 1 to 3 of 3

Thread: Kdenlive is not opening proerly in opensuse 42.2 leap KDE 64 Bit?

  1. #1

    Default Kdenlive is not opening proerly in opensuse 42.2 leap KDE 64 Bit?

    When opened kdenlive from konsole (Terminal) it gives the following error

    QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
    KDE Desktop detected, using system icons
    "Session bus not found\nTo circumvent this problem try the following command (with Linux and bash)\nexport $(dbus-launch)"
    And when opened from all apps it opened like broken; and does not respond properly.

    How to fix this?

  2. #2

    Default Re: Kdenlive is not opening proerly in opensuse 42.2 leap KDE 64 Bit?

    Quote Originally Posted by Amandeep View Post
    When opened kdenlive from konsole (Terminal) it gives the following error

    QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
    KDE Desktop detected, using system icons
    "Session bus not found\nTo circumvent this problem try the following command (with Linux and bash)\nexport $(dbus-launch)"
    And when opened from all apps it opened like broken; and does not respond properly.

    How to fix this?
    Apparently you are trying to run it as root inside a normal user's desktop session.
    DON'T!

    Run it as user.

    You should be able to just select it from your desktop's application menu anyway.
    If you want to run it from Konsole, don't use "Terminal - Super User Mode" nor run "su" first.

    PS: Apparently I overlooked this sentence between all the rest:
    And when opened from all apps it opened like broken; and does not respond properly.
    Running it in Konsole (as *user*, not root) may give a clue.
    Trying to run it as root may actually have broken it for the user (e.g. the config files may be owned by root now).
    So it may also be helpful to try it on a fresh user account.
    Last edited by wolfi323; 11-Jan-2017 at 04:20.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,644
    Blog Entries
    14

    Default Re: Kdenlive is not opening proerly in opensuse 42.2 leap KDE 64 Bit?

    Hey Amandeep, welcome to the forums !!!

    FYI: I'm drawing the same conclusion as wolfi323, you're running Kdenlive as root.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •