Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: viber error status_custom_error

  1. #1

    Default viber error status_custom_error

    How fixed this issue???

    viber error status_custom_error

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,060

    Default AW: viber error status_custom_error

    What package makes this error?
    Where do you get it?
    How do you install it?
    How do you start it?

  3. #3

    Default Re: viber error status_custom_error

    RPM packages
    from official site
    Yast
    start witk click on viber icon....

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,060

    Default AW: viber error status_custom_error

    I do not find an package named viber.

    Please answer not so short, post the Url of the rpm, open the Programm in a terminal and post the Errors from there.

  5. #5
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: viber error status_custom_error

    viber provides the rpm (or deb)
    http://www.viber.com/en/products/linux
    I've noticed that the secondary viber devices need to ping your primary phone (as viber uses your phone number for authentication and login)
    this sounds like an internal viber warning, check and see if your phone is on and connected to the internet and retry running viber
    I think there is a limited time window viber can run from a pc/tablet between phone logons

  6. #6

    Default Re: viber error status_custom_error


  7. #7
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: viber error status_custom_error

    I've been wanting to try viber on linux
    I'll install it and see if I have any issues
    I have installed it on an android tablet that has no sim card or number and it needs access to your smart phone to be activated
    more info latter

  8. #8

    Default Re: viber error status_custom_error

    i have installed,but can't activate desktop version..cannot communication beetwen computer and phone

  9. #9
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: viber error status_custom_error

    how did you install it when viber wants an old library libcrypto.so.10 the current provided by opensuse is libcrypto.so.37
    that's the reason I didn't install it
    you can try and install libcrypto37 and then make a symlink
    Code:
    zypper in libcrypto37
    I'll try a symlink and report back

  10. #10
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: viber error status_custom_error

    I got it working without installing the extra libcrypto37
    just link /lib64/libcrypto.so.1.0.0 to /usr/lib64/libcrypto.so.10
    Code:
    ln -s /lib64/libcrypto.so.1.0.0 /usr/lib64/libcrypto.so.10
    then install viber ignoring the missing dependency (I'm not sure why it showed up maybe because it was a symbolic link)
    Code:
    zypper in viber.rpm
    start viber from the menu launcher or the terminal by doing
    Code:
    /opt/viber/Viber
    link the desktop app with your phone with the provided QR code and this is what you get

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •