Results 1 to 3 of 3

Thread: MOC not recognizing mp3's

  1. #1

    Angry MOC not recognizing mp3's

    New user of OpenSUSE here, I recently installed MOC to play music, however mp3's are simply not showing up in the application. The MOC README says "You should choose which of the following audio formats you wish to play and provide the libraries needed to support them:" and then "MP3 - libmad with libid3tag (ftp://ftp.mars.org/pub/mpeg/)", so I installed libid3tag from zypper but the mp3s are still not showing up. Is there something I'm missing?
    Thanks.

  2. #2

    Default Re: MOC not recognizing mp3's

    Quote Originally Posted by friedclams View Post
    New user of OpenSUSE here, I recently installed MOC to play music, however mp3's are simply not showing up in the application. The MOC README says "You should choose which of the following audio formats you wish to play and provide the libraries needed to support them:" and then "MP3 - libmad with libid3tag (ftp://ftp.mars.org/pub/mpeg/)", so I installed libid3tag from zypper but the mp3s are still not showing up. Is there something I'm missing?
    Thanks.
    Well I got my mp3's to show up after I installed the mp3 codecs, however now I'm getting the error message: "Can't get decoder for.." and then the path of the mp3 file I'm trying to play.

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,762

    Default Re: MOC not recognizing mp3's

    openSUSE is open source only (Note the name) it does not ship with proprietary codecs So you must get them from the packman.

    Follow instruction here

    http://opensuse-community.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •