Results 1 to 2 of 2

Thread: KDE Akregator embedded in Kontact no longer working

  1. #1
    Join Date
    Dec 2008
    Posts
    45

    Default KDE Akregator embedded in Kontact no longer working

    Akregator embedded in Kontact no longer working (perhaps due to update at 4 jan 2017, at least that seems to be case).

    This morning Akregator inside Kontact was working. After I updated packages, Akregator embedded in Kontact is no longer working. As a stand alone application it works correctly.

    With not working I mean: when clicking on one off the feeds, the table of content (list with articles) is not shown. Akregator it self works.

    The update contains the following updated packages:
    libQt5Bluetooth5-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:53 CET
    libQt5Bluetooth5-imports-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:55 CET
    libQt5Location5-5.7.1-59.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5Nfc5-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5Nfc5-imports-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:55 CET
    libQt5WebSockets5-5.7.1-47.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5WebSockets5-imports-5.7.1-47.1.x86_64 wo 04 jan 2017 08:36:55 CET
    From:
    KDE:Qt5 / openSUSE_Leap_42.2


    Among many others, but the QT ones above are suspicious.

    Does anybody else experience the same issue?
    Is there a solution for this?? I miss Akregator embedded in Kontact.

    Akregator and kontact info:
    Qt: 4.8.6
    KDE Development Platform: 4.14.25
    Akregator: 4.14.10

    Hmm, this refers to QT4, while the updates are for QT5...

    Perhaps it is not update related, but something else is wrong.
    Anybody has an idea, suggestion to get Akregator embedded in Kontact in good shape again?


    Other updated package are:
    dnsmasq-2.71-8.1.x86_64 wo 04 jan 2017 08:37:04 CET
    libjsoncpp1-1.6.5-5.125.x86_64 wo 04 jan 2017 08:36:54 CET
    libopenshot9-0.1.2-1.1.x86_64 wo 04 jan 2017 08:37:06 CET
    libopenshot-audio3-0.1.2-1.1.x86_64 wo 04 jan 2017 08:37:05 CET
    libpgm-5_2-0-5.2.122-4.20.x86_64 wo 04 jan 2017 08:36:58 CET
    libQt5Bluetooth5-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:53 CET
    libQt5Bluetooth5-imports-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:55 CET
    libQt5Location5-5.7.1-59.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5Nfc5-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5Nfc5-imports-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:55 CET
    libqt5-qtconnectivity-tools-5.7.1-33.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5WebSockets5-5.7.1-47.1.x86_64 wo 04 jan 2017 08:36:54 CET
    libQt5WebSockets5-imports-5.7.1-47.1.x86_64 wo 04 jan 2017 08:36:55 CET
    libsodium13-1.0.3-4.3.x86_64 wo 04 jan 2017 08:36:58 CET
    libzmq5-4.1.2-4.4.x86_64 wo 04 jan 2017 08:37:01 CET
    openshot-qt-2.1.0-1.1.noarch wo 04 jan 2017 08:37:14 CET
    python3-certifi-2015.9.6.2-2.1.noarch wo 04 jan 2017 08:36:56 CET
    python3-cffi-1.1.2-2.3.x86_64 wo 04 jan 2017 08:37:01 CET
    python3-ecdsa-0.13-4.2.noarch wo 04 jan 2017 08:36:56 CET
    python3-httplib2-0.9.1-4.2.noarch wo 04 jan 2017 08:36:56 CET
    python3-numpy-1.9.3-2.21.x86_64 wo 04 jan 2017 08:36:59 CET
    python3-openshot-0.1.2-1.1.x86_64 wo 04 jan 2017 08:37:06 CET
    python3-paramiko-1.15.2-3.2.noarch wo 04 jan 2017 08:37:02 CET
    python3-pexpect-3.3-3.3.noarch wo 04 jan 2017 08:36:56 CET
    python3-pyasn1-0.1.8-4.2.noarch wo 04 jan 2017 08:36:57 CET
    python3-pycparser-2.14-4.2.noarch wo 04 jan 2017 08:36:57 CET
    python3-pycrypto-2.6.1-4.3.x86_64 wo 04 jan 2017 08:37:00 CET
    python3-pyOpenSSL-0.15.1-4.2.noarch wo 04 jan 2017 08:36:57 CET
    python3-pyserial-2.7-4.20.noarch wo 04 jan 2017 08:36:58 CET
    python3-pyxdg-0.25-1.2.noarch wo 04 jan 2017 08:36:58 CET
    python3-pyzmq-14.7.0-3.21.x86_64 wo 04 jan 2017 08:37:04 CET
    python3-qt5-5.7-76.2.x86_64 wo 04 jan 2017 08:36:56 CET
    python3-sip-4.18.1-152.3.x86_64 wo 04 jan 2017 08:36:55 CET
    python3-tornado-4.2.1-4.3.x86_64 wo 04 jan 2017 08:37:01 CET
    python3-Twisted-16.3.0-1.1.x86_64 wo 04 jan 2017 08:37:02 CET
    python3-zope.interface-4.1.2-4.20.x86_64 wo 04 jan 2017 08:37:00 CET
    wget-1.14-6.1.x86_64 wo 04 jan 2017 08:37:05 CET
    zeromq-tools-4.1.2-4.4.x86_64 wo 04 jan 2017 08:37:03 CET





  2. #2
    Join Date
    Dec 2008
    Posts
    45

    Default Re: [solved] Akregator embedded in Kontact no longer working

    Sorry.
    Error found: the filter in top of akregator had a string, that did no deliver a result. This was still on. Once the was removed the problem was solved....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •