Results 1 to 3 of 3

Thread: VPN not working after upgrade to 42.2

  1. #1
    Join Date
    Jan 2010
    Location
    Madrid, Spain
    Posts
    10

    Default VPN not working after upgrade to 42.2

    After upgrading to Leap 42.2 from 42.1 my Goldenfrog VPN is not working any more. Used to do it via Network Manager but now using the exact same settings it comes up with Das Starten des Dienstes, der die VPN-Verbindung bereit stellt, ist fehlgeschlagen. ok that is German but it means "the start of the service that provides the VPN connection has failed"
    Worked perfectly in 42.1
    Any ideas?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: VPN not working after upgrade to 42.2

    Du bist hier im deutschsprachigen Teil des Forums.......

  3. #3
    Join Date
    Jan 2010
    Location
    Madrid, Spain
    Posts
    10

    Default VPN Probleme mit Netzwerkmanager nach upgrade

    Quote Originally Posted by Sauerland View Post
    Du bist hier im deutschsprachigen Teil des Forums.......
    Hoppla! Da kann ich mir das Übersetzen sparen ich Depp.

    Also: Nach dem uograde von 42.1 auf 42.2 kann ich keine VPN-Verbindungen mit dem Netzwermanager mehr aufbauen. Exact dieselben EInstellungen wie vorher liefern mir jetzt die Meldung :"Das Starten des Dienstes, der die VPN-Verbindung bereit stellt, ist fehlgeschlagen."
    Hat jemand das gleiche Problem?
    Alex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •