Results 1 to 3 of 3

Thread: Missing battery indicator in Plasma

  1. #1

    Default Missing battery indicator in Plasma

    Hello,

    Since my update to Leap 42.2, I have no battery indicator anymore:


    I used to have two indicators: my laptop battery and my logitech anywhere mx battery level. Command line acpi still works:
    quentin@linux-2xm4:~> cat /sys/bus/acpi/drivers/battery/PNP0C0A\:00/power_supply/BAT0/capacity
    25
    How can I fix this in Plasma?

    Cheers,
    Quentin

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,185
    Blog Entries
    3

    Default Re: Missing battery indicator in Plasma

    Was that an update from 42.1 or from 31.2?

    I am seeing the battery indicator. It is a hidden tray item, so I have to click the small triangle to see it. If the battery is not fully charged, it becomes unhidden.

    In 13.2, it used to tell me about the battery in my logitech wireless mouse. Now I have to run "solaar" to see that (and perhaps I have to run it twice).
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3

    Default Re: Missing battery indicator in Plasma

    Somehow the battery indicator re-appeared after a reboot. But thank you very much for the hint regarding solaar, I was not aware of that one.

    Too bad that power saving options are so complicated to deal with. I see that Leap uses tlp instead of laptop-mode-tools. I assume there is a reason for that choice, but I see most options are already activated and there is not much left to further tune. Battery time, however, is still very far from the powersaving performance on Windows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •