Results 1 to 3 of 3

Thread: Updates require access to install media (iso on usb)

  1. #1
    Join Date
    Jun 2008
    Location
    Lincoln, NE, USA
    Posts
    79

    Default Updates require access to install media (iso on usb)

    I have 42.2 successfully installed on my desktop from a usb installation drive. All seems to be OK. However, when trying to check for updates from panel's notification menu, I get an error message requiring the access to install media . This happen also when trying to update from yast. Then I'd have to plug in the install usb and reboot before being able to run update which then works OK. Any idea what could be wrong here? Any solutions? Please advise!
    Thanks!

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,180
    Blog Entries
    3

    Default Re: Updates require access to install media (iso on usb)

    Use:

    Yast --> Software Repositories

    Find the repo for the install USB. The URL for it will look like "hd:///device=?/dev/..."

    Disable that repo. That is, uncheck the "enabled" box.

    I am surprised that you are having this issue. My experience is that the installer leaves that repo disabled. That's a change since earlier installers, but a good change. (I re-enabled it here for specific reasons). But the simplest is to leave that disabled or even to delete that repo.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3
    Join Date
    Jun 2008
    Location
    Lincoln, NE, USA
    Posts
    79

    Default Re: Updates require access to install media (iso on usb)

    Quote Originally Posted by nrickert View Post
    Use:

    Yast --> Software Repositories

    Find the repo for the install USB. The URL for it will look like "hd:///device=?/dev/..."

    Disable that repo. That is, uncheck the "enabled" box.

    I am surprised that you are having this issue. My experience is that the installer leaves that repo disabled. That's a change since earlier installers, but a good change. (I re-enabled it here for specific reasons). But the simplest is to leave that disabled or even to delete that repo.
    Did it.
    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •