Results 1 to 4 of 4

Thread: Fonts not as desired

  1. #1

    Unhappy Fonts not as desired

    Hi all,

    I've been using OpenSuse since version 11. I used OpenSuse 13.1 till lastweek and now upgraded to OpenSuse Leap 42.2.
    But I'm not comfortable with the fonts and couldn't tune it to have same look&feel as in 13.1.

    Below is a screenshot. (Left: 42.2 Leap, Right: 13.1)

    http://pasteboard.co/3GlrMG2mZ.png

    Using 42.2, how can I achieve the output in right image?

    Thanks in advance,
    Ali

  2. #2
    Join Date
    Nov 2016
    Location
    Prague, CZ
    Posts
    39

    Default Re: Fonts not as desired

    I assume you are using konsole or gnome-terminal. Could you post the names of the fonts and sizes from the left picture and the right picture? Perhaps you need to install the same font used in the left picture into your installation in the right picture.
    Do what you can, with with you have, where you are.
    --Theodore Rooselvelt

  3. #3

    Default Re: Fonts not as desired

    There were some changes in freetype in Leap 42.2 and for the better.

    You should look into your font settings, especially antialiasing and hinting options and maybe even in Yast, the fonts section.

    Though I somehow do not see a real difference in your screenshot. Have also a look in the font settings of your terminal.

  4. #4

    Default Re: Fonts not as desired

    Quote Originally Posted by softdevel View Post
    Hi all,

    I've been using OpenSuse since version 11. I used OpenSuse 13.1 till lastweek and now upgraded to OpenSuse Leap 42.2.
    But I'm not comfortable with the fonts and couldn't tune it to have same look&feel as in 13.1.

    Below is a screen-shot. (Left: 42.2 Leap, Right: 13.1)

    http://pasteboard.co/3GlrMG2mZ.png

    Using 42.2, how can I achieve the output in right image?

    Thanks in advance,
    Ali
    welcome to the Leap 42.2 fonts hell
    for information check my previous forum post first:
    https://forums.opensuse.org/showthre...-eyes-PLZ-help
    and my email list thread:
    http://lists.opensuse.org/opensuse/2.../msg00577.html
    this dude is also complaining about the same problem:
    http://lists.opensuse.org/opensuse/2.../msg00763.html


    now to the solution:
    from Yast fonts module from the Preferred Families set the following:
    for the sans-serif families: dejaVu sans
    for the serif families: Liberation serif
    for the monospace families:Liberation Mono

    i hope this helps, if not read the mailing list threads for any possible solutions and keep me informed about your situation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •