Results 1 to 2 of 2

Thread: Help w/ DVD-burned openSUSE Tumbleweed install

  1. #1

    Default Help w/ DVD-burned openSUSE Tumbleweed install

    Hello all,

    Have used (on other home computers) openSUSE Leap 42.2, enjoy it very much. Had zero problems installing it and running Leap 42 on various machines. But, downloading the the latest Tumbleweed snapshot, I am running into this seemingly simple problem and want to ask if there is even a more simple fix:

    1) downloaded latest x86-64-AMD Tumbleweed from openSUSE official download site, all shasums checked out
    2) burned it slowly to a DVD-R, slowly, all went great including checksums
    3) put this burned DVD into any system in the house (all AMD 64 bit) for an attempted install
    4) as the DVD spins up, I am presented with the "Boot Options" screen
    5) I choose "Installation"
    6)...and, the Starting... Loading Linux Kernel begins, after it finished in ~40 seconds, I am faced with this message: Probing EDD (edd=off to disable)... where the installations proceeds to hang forever.

    I never had any problems, ever, installing Leap 42.1 or Leap 42.2 using the exact same band DVDs and this exact same method, on THIS EXACT same machines.

    So, I burned (and ultimately wasted) another DVD-R thinking something had gone wrong with the first try. Exact same thing is happening. Exactly where, since this is a DVD install, can I enter a command (before this DVD attempts to install) that tells the kernel the "edd=off"? And please don't say install via USB, I have had more headaches installing any openSUSE (all Leaps and previous) because of numerous checksum problems that are never seemed to be rectified (these are all well documented on Google search, specifically regarding openSUSE).

    Thank you for any help



    [Edit] P.S. Just wanted to say 'hello' to Gogalthorp, if he is still here on the forums, as he helped me last time I had a openSUSE question

  2. #2

    Default Re: Help w/ DVD-burned openSUSE Tumbleweed install

    followup

    argh....even simpler solution....when the screen comes up where you choose installation?

    look below at there is a "boot |" that is actually a line allowing you to enter any parameter you want. I just entered "linux EDD=off", and Tumbleweed is installing now (on another machine) as I write this.

    Hope this helps anybody that gets hung up on this.


    Long live the rolling Tumbleweed....no more constantly updating from one Leap to another....just hope I don't break/crash my machines in the process...haha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •