Results 1 to 6 of 6

Thread: Auto shutdown (battery)

  1. #1

    Question Auto shutdown (battery)

    Hello,

    switched my machines to Leap 42.2 - only laptop keeps giving problems.

    After only a couple seconds (20 or so) the battery led starts blinking - indicating low battery, which causes an auto-shutdown.
    The battery is fully charged tho, and disabling power settings doesn't prevent it.
    This also happens when booting in 'safe' mode (init 1 or 3).

    What could possibly cause this ? I've seen some threads about similar problems but they're rather out-dated ?
    Also, 20sec isn't very long to debug so if anyone can give any advice whatsoever... much appreciated

    Specs: Intel i5 - dual graphics (intel + nvidia) - 16Gb RAM - samsung ssd (850 evo) - ...


    Greetings.
    Bart

  2. #2

    Default Re: Auto shutdown (battery)

    Hi

    Have you tested it whether it shutdown without the battery too (power it up on AC power without the battery) so that you can check the energy settings due to it seems that the current setting on critical battery level is shut down - it sounds that your battery is below a certain level and therefore the inbuilt laptop charging unit do not charge the battery again - maybe your battery is dead but to rule out a software problem I suggest that you try to boot up a different live Linux distribution (if you are able to boot and charge the battery again we can assume a software problem otherwise it's really your battery) anyway let us know.

  3. #3

    Default Re: Auto shutdown (battery)

    Thanks, I added acpi=off in boot command so for the moment it doesn't shut down anymore.
    Looking for bios upgrade and other so I can debug this better...

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    3,961

    Default Re: Auto shutdown (battery)

    Quote Originally Posted by bartvaes View Post
    After only a couple seconds (20 or so) the battery led starts blinking - indicating low battery, which causes an auto-shutdown.
    The battery is fully charged tho, and disabling power settings doesn't prevent it.
    Boot the Laptop with the power cable connected and check the following:
    • System Settings: Hardware: Power Management settings.
    • System Settings: Personalization: Notifications (those related to Power Management).
    • The KInfoCenter section "Energy Information".

    It may be that, you need to wait until KDE Plasma is indicating that the battery is fully charged -- usually takes some time, measured in hours rather than minutes . . .

  5. #5

    Default Re: Auto shutdown (battery)

    Thanks for replying, I installed GeckoLinux (openSUSE derivative) today and it gave no problems so I'll stick to that.
    Cheers.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,124

    Default Re: Auto shutdown (battery)

    That is currently built on 42.1 the last I looked not 42.2 yet

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •