HI all,

I installed glances (network monitor tool) from https://software.opensuse.org/package/glances but get an error when trying to run it. I get:


Code:
Traceback (most recent call last):
                                    File "/usr/bin/glances", line 9, in <module>
                                                                                    load_entry
                                                                                               "/usr/lib/python2.7/site-packages/glances/glances.py", line 2237, in  main
                                                                             stats.update()
                                                                                             F 751, in update
                   self.__update__()
                                      File "/usr/lib/python2.7/site-packages/glances/glances.p
                                                                                              s:
  AttributeError: 'module' object has no attribute 'error'
After searching all over I cannot find a fix. I am a new convert from Ubuntu, so that could be a factor .

Thanks in advance for any help given.