Results 1 to 2 of 2

Thread: Gnuplot Qt is not workng on LEAP 42.2 with KDE

  1. #1

    Default Gnuplot Qt is not workng on LEAP 42.2 with KDE

    I recently upgraded my system to 42.2 with KDE, after installing gnuplot and trying to plot anything (i.e. plot sin(x)) I got the following message:

    Code:
    QtGnuplotApplication error : cannot open server
    Could not connect to gnuplot_qt "qtgnuplot24619" . Starting a new one
    QtGnuplotApplication error : cannot open server
    
    Warning: slow font initializationgnuplot>
    When I change the terminal to x11 gnuplot works, but until I haven't been able to plot anything with Qt.

    Thanks in advance.

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Gnuplot Qt is not workng on LEAP 42.2 with KDE

    gnuplot is currently disabled for 42.2
    https://build.opensuse.org/repositor...p:42.2/gnuplot
    you can ping one of the maintainers and ask for a build, seeing how 42.2 is 1 day old wait a bit it will probobly be build soon
    it can be found on user repo's take care when using them as they might use custom libraries and require a vendor change

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •