Results 1 to 3 of 3

Thread: Konqueror is crashing on every url

  1. #1
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,897
    Blog Entries
    3

    Default Konqueror is crashing on every url

    The title says it all.

    I had a similar problem on 13.2, apparently due to "evince-plugin". But that's not in the repo, though there are some evince plugins.

    The strange thing is that, konqueror was working just fine at first.

    Then I ran software updates.
    Then I added the multimedia software from packman, following the guide from caf4926.

    I rebooted. And now konqueror crashes on every link (with a segfault). And rekonq also crashes.

    I'm using firefox at present, and can manage without konqueror. But it would be nice to be able to run it.

    Does anyone know which other software is causing the problem?
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  2. #2
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,109

    Default Re: Konqueror is crashing on every url

    Konqueror is my preferred web browser. Whenever I have problems - similiar to what you are experiencing - I change the browser engine from webkit to khtml and then change it back to webkit (settings / configure konqueror). It usually seems to resolve the issues (no idea how!). Perhaps it might be worth trying.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,897
    Blog Entries
    3

    Default Re: Konqueror is crashing on every url

    Quote Originally Posted by dth2 View Post
    Konqueror is my preferred web browser. Whenever I have problems - similiar to what you are experiencing - I change the browser engine from webkit to khtml and then change it back to webkit (settings / configure konqueror). It usually seems to resolve the issues (no idea how!). Perhaps it might be worth trying.
    That did help. It is still crashing on some sites. But it is no long crashing on all sites.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •