Results 1 to 2 of 2

Thread: Kmail keeps adding domains to mails

  1. #1
    Join Date
    Jul 2016
    Location
    Caracas, DC, Venezuela
    Posts
    56

    Question Kmail keeps adding domains to mails

    Hello,

    this is probably something stupid... but I have been using kmail for quite some time now without any issues. However, out of the sudden it would return a mailer daemon for any mail I sent. Doing some research, I noticed that kmail adds the domain @benbu to every outgoing mail, making it benjamin.buske@gmail.com@benbu. Obviously this leads to the error, but I have not made any changes to my system recently. The domain has been that, ever since I installed openSUSE, because I did not like the default linuxy234 stuff...

    There is a default domain option in Kmail, within the Identity settings, which shows @benbu as default domain. However, I cannot delete it, as it will automatically restore. If I change it to something else, the issue is the same with just another domain... changing it to gmail, will result in the mail being sent to benjamin.buske@gmail.com@gmail.

    Now, this would not be an issue, if everyone had Gmail. I would just leave the part after the @ blank. However, I gotta send mails for business and myself to many people and many different address, so I would be happy about a way to turn this off.

    Thanks in advance,

    Ben

  2. #2
    Join Date
    Jul 2016
    Location
    Caracas, DC, Venezuela
    Posts
    56

    Red face Re: Kmail keeps adding domains to mails

    Now that was embarrassing. I did not see the grass on the lawn.
    The issue was that the mail address I tried to send my message to, did not include an @ sign....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •