Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Leap42.2 and TEamViewer

  1. #1

    Default Leap42.2 and TEamViewer

    Fresh installed LEAP42.2
    Code:
    # zypper in ./teamviewer_11.0.67687.i686.rpm 
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides libjpeg.so.62 needed by teamviewer-11.0.67687-0.i686
     Solution 1: do not install teamviewer-11.0.67687-0.i686
     Solution 2: break teamviewer-11.0.67687-0.i686 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):
    What can i do ?

    Serg

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,581

    Default Re: Leap42.2 and TEamViewer

    may need the 32 bit libjpeg package

  3. #3

    Default Re: Leap42.2 and TEamViewer

    Quote Originally Posted by gogalthorp View Post
    may need the 32 bit libjpeg package
    where i can found libjpeg.so.62 32bit in the Leap42.2 ?

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,581

    Default Re: Leap42.2 and TEamViewer

    Should be in regular repos but I don't have 42.2 yet here

  5. #5

    Default Re: Leap42.2 and TEamViewer

    Quote Originally Posted by gogalthorp View Post
    Should be in regular repos but I don't have 42.2 yet here
    Can not found in the Leap 42.2

  6. #6
    Join Date
    Mar 2013
    Location
    Bari (Italy)
    Posts
    55

    Default Re: Leap42.2 and TEamViewer

    Quote Originally Posted by skoltogyan View Post
    Can not found in the Leap 42.2
    Try to grab it from the leap 42.1 repo:
    http://download.opensuse.org/reposit...-31.1.i586.rpm


    Or you could try to symlink the 64bit version (already installed by default on Leap 42.2) in the lib folder
    /usr/lib64/libjpeg.so.62
    to
    /usr/lib/libjpeg.so.62

  7. #7

    Default Re: Leap42.2 and TEamViewer

    In my case I ended up downloading the TeamViewer 12 Beta tar.xz package, it contains everything to run it without this particular dependency.

    Also, I downloaded the i386 RPM package for openSUSE Leap 42.1 from here, so you could try this first if you want a stable version, but since TV was already installed I can't say if this worked out the issue.

    Let us know how it went

    Regards...

  8. #8

    Default Re: Leap42.2 and TEamViewer

    Hi

    I had a brand-new Leap42.2. and the same problem. I downloaded and installed the 32-bil libjpeg.so.62 ("libjpeg62-32bit-62.1.0-31.1.x86_64.rpm") from Leap42.1 as suggested.
    Afterwards teamviewer 11-installation worked flawlessly.

    Thanks for thge proposal!

  9. #9

    Default Re: Leap42.2 and TEamViewer

    Quote Originally Posted by fiesta88 View Post
    Hi

    I had a brand-new Leap42.2. and the same problem. I downloaded and installed the 32-bil libjpeg.so.62 ("libjpeg62-32bit-62.1.0-31.1.x86_64.rpm") from Leap42.1 as suggested.
    Afterwards teamviewer 11-installation worked flawlessly.

    Thanks for thge proposal!
    + 1
    OK

    Thank your ALL !

    Serg

  10. #10
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,581

    Default Re: Leap42.2 and TEamViewer

    Maybe need to report in bugzilla that the package is missing in 42.2

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •