Results 1 to 2 of 2

Thread: Yet another black login screen

  1. #1

    Default Yet another black login screen

    Today (with the current update) marks day four of dealing with the dreaded black screen. I had seen another post about this problem occuring with Leap, and problems with some virtualbox stuff. Just to be safe, I got rid of every trace of virtualbox when I tried again. I am having this problem with both the 367.57 driver, and the 370.23 beta driver. I am still having no luck. Does anyone have any ideas what to try next, or since its TW, should I just wait a week or two before trying to update again?

  2. #2

    Default SOLVED: Re: Yet another black login screen

    Solved. Something in the root partition got royally screwed. It was faster to just do a fresh install after 9 months and go from there. Nvidia drivers working perfectly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •