Results 1 to 5 of 5

Thread: How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

  1. #1

    Default How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

    How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

    Hello. When I use libreoffice in OpenSUSE, I use fcitx. When I enter the NON-English (Korean) language, an input box is created,

    which causes inconvenience in editing. How can I fix it?

    I was able to edit it in GNOME without any problems. With fcitx. Likewise,

    in other GTK programs, Firefox and Chromium, there was no problem with the input. Is it a problem with Libreoffice and fcitx? or with KDE5's problem? Thank you for reading.

    i puted in screen capture ilnks here please see it

    https://drive.google.com/file/d/0Bye...ew?usp=sharing

  2. #2

    Default Re: How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

    It's probably a problem with LibreOffice's KDE integration, at least there was one with ibus (so a hack was added to disable libreoffice-kde when ibus and libreoffice-gnome is installed).

    So try to uninstall libreoffice-kde and install libreoffice-gnome instead.

  3. #3

    Default Re: How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

    Quote Originally Posted by wolfi323 View Post
    It's probably a problem with LibreOffice's KDE integration, at least there was one with ibus (so a hack was added to disable libreoffice-kde when ibus and libreoffice-gnome is installed).

    So try to uninstall libreoffice-kde and install libreoffice-gnome instead.
    Thanks for reply

    i will try that way.

  4. #4

    Default Re: How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

    I had uninstall libreoffice-kde4 package and install libreoffice-gnome and that problem solved very good.

    thanks for your reply.

    I hope that the issue is resolved in leap 42.2.

  5. #5
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,561

    Default Re: How do I solve the Libre Office fcitx typing problem? (Non ENGLISH)

    Quote Originally Posted by ders45 View Post
    I hope that the issue is resolved in leap 42.2.
    There's been a longstanding bug report with Libreoffice that hasn't yet been addressed so we're not likely to see any improvement in Leap 42.2 re fcitx/libreoffice/kde integration

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •