Results 1 to 5 of 5

Thread: Is anyone using the latest tumbleweed - plasma?

  1. #1
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,093

    Default Is anyone using the latest tumbleweed - plasma?

    If so - can you please check something for me.

    I have just noticed that in system settings / icons - I have two 'Breeze Plasma 5 Theme' enteries. If I select the 2nd one I get the nice coloured icons when using the start menu (kick-off) leave page but lose the control icons (play / pause / stop etc) in Amarok (they are there but not visable). If I select the 1st entry for 'Breeze Plasma 5 Theme' the control icons are back in amarok but the leave page icons are black & white (the nice coloured ones are gone). I am using the standard 'OpenSUSEdark' desktop theme.

    Is it just me is my question?

    Thanks

  2. #2

    Default Re: Is anyone using the latest tumbleweed - plasma?

    Quote Originally Posted by dth2 View Post
    I have just noticed that in system settings / icons - I have two 'Breeze Plasma 5 Theme' enteries.
    Sounds a bit like https://bugs.kde.org/show_bug.cgi?id=370213.

    Andreas Kainz claimed that it was only a problem in 5.27rc1, but I am not sure if the fix made it into the 5.27 release...
    If not it should be fixed in the next version (to be released next week).


    I am using the standard 'OpenSUSEdark' desktop theme.
    Well, that's not the "standard" one.
    But unrelated to the icon theme anyway.

    Although, if icons are missing in the desktop theme, they are taken from the icon theme instead, which may explain the change in Plasma's icons.
    The "openSUSEdark" desktop theme is not really up-to-date, it's basically the KDE4 version.
    And Amarok uses the icon theme of course, so apparently those icons you mention are missing (in breeze dark?).
    Last edited by wolfi323; 04-Nov-2016 at 15:15.

  3. #3

    Default Re: Is anyone using the latest tumbleweed - plasma?

    Quote Originally Posted by dth2 View Post
    If so - can you please check something for me.

    I have just noticed that in system settings / icons - I have two 'Breeze Plasma 5 Theme' enteries.
    yeah, I have the same

  4. #4
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,093

    Default Re: Is anyone using the latest tumbleweed - plasma?

    Thanks very much.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,587
    Blog Entries
    14

    Default Re: Is anyone using the latest tumbleweed - plasma?

    I see the same.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •