Results 1 to 3 of 3

Thread: installing vmware on opensuse

  1. #1

    Default installing vmware on opensuse

    I tried installing vmware workstation player on opensuse leap 42.1 with xfce.

    I downloaded the bundle VMware-Player-12.5.1-4542065.x86_64.bundle

    Than changed the properties of the by right-clicking the file and choosing "allow this file to run as program".
    Next, form the downloads folder, in terminal I ran:
    sudo sh ./VMware-Player-12.5.1-4542065.x86_64.bundle

    The installation process seemed to work.
    An vmware player icon shortcut appeared in the system menu.

    When clicking the new shortcut icon I got a message:
    Kernel Headers 4.1.27-27-default
    Kernel headers for version 4.1.27-27-default were not found. if you installed them in non-default path you can specify the path below. Otherwse refer to your distribution documentation .....

    Now I saw a similar message in the guide

    But there were only instructions for Redhat and Debian, not for opensuse.
    So How to proceed with the installation of vmware?

    Best regards,

  2. #2
    Join Date
    Nov 2009
    West Virginia Sector 13

    Default Re: installing vmware on opensuse

    Need to install the kernel-devel package for to get the header source

  3. #3

    Default Re: installing vmware on opensuse

    I installed
    patterns-openSUSE-devel_kernel - Linux Kernel Development
    Tools for Linux kernel development.

    I ran vmware and got the same error message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts