Results 1 to 2 of 2

Thread: run gimp 2.9 and 2.8 at the same time

  1. #1

    Default run gimp 2.9 and 2.8 at the same time

    Opensuse 13.2
    Linux linux-h57q.site 3.16.7-42-desktop #1 SMP PREEMPT Tue Jun 28 12:20:57 UTC 2016 (35ab731) x86_64 x86_64 x86_64 GNU/Linux


    Well by some miracle (satisfying all dependencies), I managed to compile 2.9.4. Source in /usr/local/src and the binary goes in /usr/local/bin. A library was built in /usr/local/lib64. All well I suppose, but when I try to run the 2.9.4 binary, I get: ------------------------------------------------------------------------------ Libgimp version mismatch!


    The GIMP binary cannot run with a libgimp version other than its own. This is GIMP 2.9.4, but the libgimp version is 2.8.16.


    Maybe you have GIMP versions in both /usr and /usr/local ? ----------------------------------------------------------------------------------------


    Er, well that IS what I'm trying to do. Is there something in the make that I need to set up?

    I had posted the above on the gimp users forum a week ago. I suppose the problem is more unique to opensuse libraries. I'd settle for just the development version if it comes down to it.

  2. #2

    Default Re: run gimp 2.9 and 2.8 at the same time

    Never mind. I decide to poke around one more time on my own and realized i was running /usr/bin/gimp instead of /usr/local/bin/gimp-2.9 .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •