Results 1 to 8 of 8

Thread: 9 jaar oude bug?

  1. #1

    Default 9 jaar oude bug?


  2. #2
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    715

    Default Re: 9 jaar oude bug?

    Aai even negen jaar iets over het hoofd gezien.
    Tja dan heeft Apeldoorn bellen misschien geen zin.
    Lijkt mij dat het niet echt een bug is waar een gewone user bang voor hoeft te worden.
    Maar je moet ook onder Linux je systeem wel op orde houden en hebben.
    Benmh
    AMD Athlon 64X2 dual core 4400+ openSUSE Tumbleweed KDE & Gnome
    Lenovo T440s Intel I7vPro en openSUSE Tumbleweed KDE
    Linux counter #241023

  3. #3

    Default Re: 9 jaar oude bug?

    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.1 (x86_64) GNOME 3.16.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    16,450

    Default Re: 9 jaar oude bug?

    Ik ben ervan overtuigd, dat er nog veel oudere te vinden zijn. Maar, die niemand ooit ontdekt heeft. Als ik 't goed begrepen heb, zijn de updates ( met fixes ) er al.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540, openSUSE Leap 42.1
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE Tumbleweed+Leap

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: 9 jaar oude bug?

    Quote Originally Posted by Knurpht View Post
    Ik ben ervan overtuigd, dat er nog veel oudere te vinden zijn. Maar, die niemand ooit ontdekt heeft. Als ik 't goed begrepen heb, zijn de updates ( met fixes ) er al.
    Klopt,

    Alleen had ik ergens gelezen dat deze bug bekend was en het een paar jaar heeft geduurd dat de bug werd(word?) gerepareerd.
    Degene die werd geïnterviewd noemde de bug " the most serious Linux privilege escalation bug ever" waarover 9 jaar is gedaan om het te fixen.
    (Er was een fix, maar die fix hebben ze teruggedraaid omdat iets anders weer stuk ging. (als ik de boel goed heb gelezen )
    Dan vind ik het toch een beetje vreemd dat deze "bekende" bug zo lang kan/kon bestaan.....

    https://lwn.net/SubscriberLink/704231/7810b24f51217c66/

    Maar goed, iedereen zit er nu bovenop...

  6. #6
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    715

    Default Re: 9 jaar oude bug?

    Denk dat je de bugs en gaten niet kan tegenhouden. Als je alle regels aan code ziet die er gemaakt worden, dan is het logisch dat er hier en daar wat fouten in staan.
    Tja en dan zijn er altjd weer mensen die deze fouten vinden en daar leuk gebruik van maken om er een probleem mee te creeren of juist om dit te repareren.
    Eigenlijk zou het handig zijn om een stukje software te maken die foutloos verder gaat in het maken van code en daarin ook toepassingen aanmaakt.
    Toekomst muziek.
    Benmh
    AMD Athlon 64X2 dual core 4400+ openSUSE Tumbleweed KDE & Gnome
    Lenovo T440s Intel I7vPro en openSUSE Tumbleweed KDE
    Linux counter #241023

  7. #7

    Default Re: 9 jaar oude bug?

    Blijkbaar is deze bug ook nog eens handig.
    Wordt nu gebruikt om Android te rooten...

    http://arstechnica.com/security/2016...tion-bug-ever/

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    16,450

    Default Re: 9 jaar oude bug?

    Horgh. Even wat doorgelezen, leuk project voor de smartphone makers. Zal, mede gezien de DDoS aanvallen op Dyn, toch op korte termijn iets aan moeten gebeuren lijkt me.
    - Athlon X6 3.6 GHz, 16 GB DDR3, 64 GB SSD, 3 TB of disks, GT540, openSUSE Leap 42.1
    - ASUS A73SD, Intel + GT610M Optimus, 6 GB, 2 x 120 GB SSD, openSUSE Tumbleweed+Leap

    Anything that can go wrong.... will teach us

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •