Results 1 to 3 of 3

Thread: What about Emacs 25.1 ?

  1. #1
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Angry What about Emacs 25.1 ?

    Emacs 25.1 breaks font-height! No longer works from ~/.emacs. Really normal??

    Well, where do I go? Emacs Bugzilla? I dont understand what is it!

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,650
    Blog Entries
    15

    Default Re: What about Emacs 25.1 ?

    Hi
    Is it emacs/system or the desktop environment, in cases like this if you create a fresh user and login as that user, does it duplicate?

    If so, then head over to openSUSE:Submitting bug reports - openSUSE and create a bug
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: What about Emacs 25.1 ?

    https://lists.gnu.org/archive/html/b.../msg00658.html

    Code:
    (defun font-bugfix ()
      (interactive)
      "Fix default font bug in Emacs 25.1"
      (set-frame-font "Droid Sans Mono 14"))
    (font-bugfix)
    Last edited by malcolmlewis; 11-Oct-2016 at 15:22. Reason: Remove inferred profanity, no use in a tech forum!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •